
 

 

LOGGING IN 

 Access www.refworks.com/refworks and OR Follow the links from the McDermott Library 

Homepage. Then enter your personal login Name and Password.  (New users will need to sign 

up for an individual account following the prompts from the Library site).  

 Note: when accessing RefWorks from off-campus or an unrecognized IP address, you may be 

asked for the “group code” prior to your login name.  

 

  
 

www.refworks.com 
Technical services 

support@refworks.com 
+1.775.327.4105 

 
Note: These instructions are written to support RefWorks 2.0.  To update your interface to the 2.0 version of 

Refworks, click the link in the upper right corner of your screen after you login.
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Creating Your RefWorks Database 
RefWorks provides a number of options for adding data to your database. 

 

Importing Data Directly 

 

 

1. Under the save or export function within the online service, select or click onto the save to RefWorks option. (A1) 

2. If you have your RefWorks account already open, the import will automatically begin. If not, then you will be 
prompted to the RefWorks login page; after you login, the import will automatically begin. 

3. Select View Last Imported Folder to review the imported records. 
 

Helpful Hint: Every reference added to RefWorks (whether imported or entered manually) is given a print or electronic 
designation called Source Type. This assists in ensuring you have all the relevant data REQUIRED in your bibliography. A default 
Source Type may have been set by your local Administrator. Users can set their own source type in the Tools menu, Customize 

area (A2) 

 
Converting References from Other Bibliographic Management Products 

RefWorks is compatible with a number of other bibliographic management products. You can easily convert an existing 

bibliographic management database such as EndNote into RefWorks. 

For details related to importing data from specific individual bibliographic management products, please refer to the online 

Help section of RefWorks. 

  



Importing Data from Saved Text Files 

 

References can be imported into RefWorks from a text file (.txt) created by saving references from a wide 
variety of online services and other bibliographic management programs. 
 

1. Retrieve the results you want to export from the online service or bibliographic manager, and save them to a text file. 

If the database vendor lists several different formats for saving the references, see the RefWorks Help file for further 

details on the appropriate selection. 

2. Access your RefWorks account and click References from the drop-down menu; then select Import. 

3. On the subsequent menu, access the drop-down menu next to Import Filter/Data Source and click the source of the 

data. B 

4. Click on the Database drop-down menu and select the source database. 

5. Click on the Import References Into Folder menu and designate the specific folder where you want to fi le the 

imported references. If you do not choose a folder, the references will automatically go into a folder titled Last 

Imported Folder. 

6. Enter file name into Select Text File by browsing and selecting or manually typing in the file name. 

7. Click on Import at the bottom of the dialogue box. When the import is complete, select View Last Imported Folder to 

review and modify the imported references. 

Helpful Hint: An up-to-date listing of all online services and databases that are supported by RefWorks can be found in the 

Import area by clicking on the List of Filters and Databases link.  

Importing from RSS (Really Simple Syndication) Feeds 

RefWorks has integrated an RSS Feed Reader so you can easily add your favorite RSS Feeds from publishers and websites, view 

the information and import data into your RefWorks database. 

1. Locate the RSS Feed you wish to include. 

2. Right mouse-click on the RSS Feed icon or link and select Copy Shortcut. 

3. From within RefWorks, select RSS Feed from the Search Menu. 

4. Paste the shortcut into the text bar and click the Add RSS Feed button. 

5. Launch the RSS Feed by clicking on the name link. Your feed results will be displayed in a separate window for 

selection and importing. 

  



Manually Entering References 

 

1. Select Add New from the References menu. 

2. Select a potential bibliographic output style (e.g., APA, Chicago, MLA) under View fields used by to see the fields that 

might be used by your chosen output style. C 

3. Designate the type of reference you are entering (e.g. journal, book or dissertation) under Ref Type. Field names 

displayed indicate recommended information needed to produce an accurate bibliography for the selected output 

style and reference type. These fields are not required to save the actual reference in RefWorks, and not every 

reference will have information for every field provided. 

4. Enter information in the boxes provided and click Save when finished. 

Attaching Files to a Reference

You can attach fi les when adding a new reference manually or editing an existing reference. Attachments can be any type of 

computer file (PDF, TIF, JPG, GIF etc.) that you want to associate with the bibliographic information you store in your RefWorks 

database. For further instructions on attaching files to your references, please refer to the Help file.  

1. Select a reference in your database; click on Edit. 

2. Click on Browse. Select a file to attach. Select Open. D 

3. Click on Add attachment. 

Helpful Hint: There is no limit to the number of files you can attach to a reference. The maximum size of any individual 
attachment is 20 MB.



Managing and Sharing Your References 

RefWorks provides you with a number of tools to organize, edit, and view references in your database. 
 

Creating Folders 

 

1. Click the button for New Folder. 

2. Enter a name in New Folder Name; click Create. E 

There is no limit on the number of folders you can create within your RefWorks account. 

Helpful Hint: The Last Imported Folder contains only references from your most recent data import that have not been filed in 

other folders. References from imports prior to your last import not assigned to specific folders remain available in your primary 

database but unfiled. 

Putting References into Folders 

 

1. Use the Search functions to retrieve references already in your RefWorks database or choose references directly from 

your Last Imported Folder to put in a folder. 

2. Mark desired references from the search results page, then click the radio button titled Selected. The selected 

references feature works on a page-by-page basis; this means that you must add the manually selected references to 

the desired folder before moving to the next page. Alternatively, you can mark All in List or all on a Page. 

3. Select the destination folder from the + Folder drop-down menu. F 

4. References will automatically be added to the indicated folder. 

Helpful Hint: References can be assigned to more than one folder. 

Sorting References 

1. From either the View or Folders pull-down menu, select a folder or group of references. 

2. Using the pull-down menu Sort by, located on the top right hand side of the page, choose to view references by 

various fields within your database. 



Globally Editing References 

 

1. From the View pull-down menu, select All References or a folder of references. You can also globally edit references 

from search results in RefWorks. 

2. Select the references you wish to edit. 

3. Click on the Global Edit icon (circled). The Add option is displayed by default. 

4. Choose the specific field to edit from the drop-down list. G 

5. Type in the data you want to add to the field in the text field box. 

6. Select the appropriate option for handling the field - Append to Existing Data; Overwrite Existing Data (what you 

currently have in the field will be gone); Leave Existing Data Alone (if the field contains data the edit feature will skip 

over that particular reference). 

7. Click on Add Data. 

Helpful Hint: RefWorks also offers the ability to Move, Delete, or Replace information in records. For more information on these 

additional Global Edit functions, please see the Help fi le. 

Sharing Your References 

 

You can share a folder of references or your entire database. RefShare is not automatically available for all RefWorks users. 

1. Click the tab to Organize and Share Folders. H 

2. Click the Share Icon (circled) to share a particular folder or Share Entire Database.  Click Share in the pop up box to 

share the folder(s). 

3. Click the icon for a shared folder a second time to select desired Shared Folder Options which allow you to define any 

use restrictions you wish to set for the Share Recipient(s). 

4. Click on E-mail this share.  A new window will open with a generic e-mail template and a unique URL created for your 

RefShare folder. Insert the e-mail address of the individual(s) you would like to share your references with. Select 

Send E-mail.  

Note: As the owner of the folder or database, you determine the options your Share Recipients(s) will have in utilizing your 

shared references. 



Creating Your Paper and Bibliography 
Write-N-Cite is a utility allowing Microsoft Word (and other word processor programs) users to cite references in a paper with 
the click of a button. 
 

Format a Bibliography From a List of References 

 

1. Click the Create Bibliography button. I 

2. Select an output format (i.e., APA, MLA, Chicago, etc.). 

3. Select what file type to create. 

4. Select to format All References or only those from a specific folder. 

5. Click on Create Bibliography. 

6. A new window may open with your bibliography. If it does not, click the link in the message box to download it. J 

7. Save your bibliography to your computer or disk. 

Editing or Creating Your Output Style  

 

RefWorks provides hundreds of output styles to choose from. If one of these styles does not conform to your desired results, 

the Output Style Editor allows you to create custom output styles by either creating a completely new style or modifying an 

existing output style to suit your needs. 

1. Click on Bibliography. 

2. Click on Create or Output Style Editor. K 

Access the Help menu for additional assistance in creating or editing new bibliographic output styles. 



Write-N-Cite Paper 

 

Create a paper with in-text citations using the RefWorks Write-N-Cite feature. 
NOTE: Write-N-Cite III (with off -line capabilities) is only available for Windows Users. Write-N-Cite v2.5 is available for Mac 
Users.  

1. Download the Write-N-Cite utility from the Tools pull-down menu.  

2. Open a new blank document in Microsoft Word. 

3. Launch Write-N-Cite using the button on the Add-ins menu in Microsoft Word. L 

4. Put the cursor in your Microsoft Word document where the reference should be inserted; click Cite next to the 

reference in the Write-N-Cite screen. (Use the View menu to navigate to the particular folder you need.) 

5. Save your Microsoft Word document when finished. 

To create footnotes, use the word processor’s footnote formatting feature, inserting references using the “Write-N-Cite steps 

described above. 

Write-N-Cite Bibliography 

 

1. Launch Write-N-Cite. 

2. Click on Bibliography. 

3. Select the output style. M 

4. Click on Create Bibliography. 

5. The document will refresh to be formatted correctly and contain the bibliography. 

6. Save your Microsoft Word document. 

OFF-LINE CAPABILITIES: Write-N-Cite III now allows you to work on a paper and format a bibliography both online AND off -line. 

To utilize the off -line capabilities within Write-N-Cite III, users must first download their RefWorks database while online. For 

more information on the off -line capabilities, please refer to the Help file. 



Finding References in Your RefWorks Database 
There are three ways to search your RefWorks database: Quick Search, Advanced Search and Look Up Indexes. 
 

Quick Search 

 

Use the Quick Search feature as a search of all fields. To produce maximum results, all search terms entered are connected by 

the Boolean connector OR. In addition, searches retrieve embedded terms - a search for “ ” retrieves references with “he ,” art art

“p ,” etc. The results of a Quick Search are always ranked by relevancy. art

1. Enter search terms in the Search your RefWorks database box. 
2. Click on Search. 
3. Results are displayed with the search terms highlighted. 
 

Advanced Search 

 

Advanced Search makes it easy to perform field-specific searches (e.g., Author, Title, Keyword), construct Boolean queries (i.e., 

AND, OR, NOT), and limit the search to a specific folder(s). The results of an Advanced Search are displayed alphabetically by 

author, with the search terms highlighted. 

1. Click on the Search drop-down menu and select Advanced. 

2. Enter search terms and corresponding fields into the Advanced Search menu. 

3. Connect the terms by using the Boolean operators. 

4. Select All References or specific folders to search. 

5. Click on Search.  



Need More Help? 
Online Tutorial 

 

A tutorial providing explanations of various RefWorks functions is available online. Use the Help pull-down menu to access the 

tutorials. 

Support 

Online 

Use the Help pull-down menu to access detailed instructions, frequently asked questions, administrator tools and much more. 

E-Mail 

Send questions or problems to support@refworks.com. 

Webinars 

RefWorks offers complimentary training webinars in various languages. Fundamentals and Advanced Feature sessions are 

available. A complete listing of sessions can be found on the RefWorks homepage. New dates and times are added monthly. 

Phone 

Contact RefWorks Technical Services at +1.775.327.4105. 


