Any copyrights relating to this manual shall belong to Olympus Soft Imaging Solutions GmbH.

We at Olympus Soft Imaging Solutions GmbH have tried to make the information contained in this manual as accurate and reliable as possible. Nevertheless, Olympus Soft Imaging Solutions GmbH disclaims any warranty of any kind, whether expressed or implied, as to any matter whatsoever relating to this manual, including without limitation the merchantability or fitness for any particular purpose. Olympus Soft Imaging Solutions GmbH will from time to time revise the software described in this manual and reserves the right to make such changes without obligation to notify the purchaser. In no event shall Olympus Soft Imaging Solutions GmbH be liable for any indirect, special, incidental, or consequential damages arising out of purchase or use of this manual or the information contained herein.

No part of this document may be reproduced or transmitted in any form or by any means, electronic or mechanical for any purpose, without the prior written permission of Olympus Soft Imaging Solutions GmbH.

Adobe and Acrobat are trademarks of Adobe Systems Incorporated which can be registered in various countries.

© Olympus Soft Imaging Solutions GmbH
All rights reserved

Printed in Germany
Version 510_UMA_VS-ASW_Gambia_en_00

Olympus Soft Imaging Solutions GmbH, Johann-Krane-Weg 39, D-48149 Münster,
Tel. (+49)251/79800-0, Fax: (+49)251/79800-6060
## Contents

1. **Before you start** ......................................................................................................................... 6
   1.1. About this manual ..................................................................................................................... 6
   1.2. Online help for your software ............................................................................................... 6
   1.3. About your image acquisition system
       Used hardware ......................................................................................................................... 6
       Main features of your image acquisition system ...................................................................... 7

2. **User interface** ......................................................................................................................... 10
   2.1. Overview - User interface ....................................................................................................... 10
   2.2. Overview - Layouts ................................................................................................................. 11
   2.3. Document group
       (1) Document group in the user interface ............................................................................... 12
       (2) Document bar in the document group .............................................................................. 12
       (3) Buttons in the document bar ............................................................................................. 12
       (4) Navigation bar in the image window ................................................................................. 13
   2.4. Tool Windows ......................................................................................................................... 13
       Position of the tool windows ................................................................................................... 13
       Buttons in the header ............................................................................................................. 14
       Context menu of the header ................................................................................................... 14
   2.5. Working with documents ........................................................................................................ 14
   2.6. Changing an image's zoom factor ......................................................................................... 16

3. **Acquiring VSI images** ............................................................................................................. 17
   3.1. VSI images ............................................................................................................................. 17
       Acquiring a VSI image .............................................................................................................. 17
       VSI file format .......................................................................................................................... 17
       VSI image as multi-layer image ............................................................................................. 17
       Loading VSI images into other programs ................................................................................. 18
   3.2. Virtual Slide Acquisition Wizard .............................................................................................. 19
       Structure of the Virtual Slide Acquisition Wizard .................................................................. 19
       Before your acquire the first VSI image ................................................................................. 22
   3.3. Define Overview Area ............................................................................................................ 22
       Possible problems and their solutions .................................................................................... 23
   3.4. Navigation area in the Virtual Slide Acquisition Wizard ...................................................... 23
   3.5. Scan projects .......................................................................................................................... 24
       What is a scan project? .............................................................................................................. 24
4. **Example 1: Quick scan mode (Brightfield)**................................. 26
   4.1. Quick scan mode .................................................................................................................... 26
      Process flow of the VSI acquisition in the Quick scan mode .............................................. 26
      Exactly what happens? ........................................................................................................... 26
   4.2. Optimizing image quality ..................................................................................................... 27
   4.3. Quick scan mode - Slide Input ............................................................................................ 27
      (1) Manual Load ..................................................................................................................... 27
      (2) Automatic Load ............................................................................................................... 28
   4.4. Quick scan mode - Slide Properties .................................................................................... 28
      (1) Viewing and editing image names .................................................................................... 28
      (2) Entering and using information on a sample .................................................................... 28
   4.5. Quick scan mode - Magnification ....................................................................................... 29
      (1) Selecting the magnification ............................................................................................. 29
      (2) Selecting the Z-mode ...................................................................................................... 30
      (3) Starting the VSI acquisition ............................................................................................ 30
      (4) Scanning a label .............................................................................................................. 31
      (6) Additional settings .......................................................................................................... 31
   4.6. Finish Quick Scan .............................................................................................................. 31

5. **Example 2: Expert Batch scan mode (Brightfield)** ......................... 33
   5.1. Expert Batch scan mode ..................................................................................................... 33
      Process flow of the VSI acquisition in the Expert Batch scan mode ..................................... 33
      Exactly what happens? ........................................................................................................... 34
   5.2. Expert Batch scan mode - Slide Properties ........................................................................ 35
      (1) Entering and using information on a sample .................................................................... 35
   5.3. Expert Batch scan mode - Scan Settings .......................................................................... 35
      (1) Assigning settings ............................................................................................................ 36
      (2) Selecting the magnification ............................................................................................. 37
      (3) Selecting the Z-mode ...................................................................................................... 37
      (4) Selecting the storage location .......................................................................................... 37
      (5) Additional settings .......................................................................................................... 38
      (6) Importing scan settings .................................................................................................. 38
      (7) Acquiring overview images ............................................................................................. 38
   5.4. Expert Batch scan mode - Batch Scan Overview ............................................................... 38
      (1) Acquisition status ............................................................................................................ 38
5.5. Expert Batch scan mode - Review Batch Scan Settings ....................................................... 39
   (1) Selecting the microscope slide ......................................................................................... 39
   (2) Changing the magnification .............................................................................................. 40
   (3) Changing the Z-mode ....................................................................................................... 40
   (4) Changing the scan area ..................................................................................................... 40
   (5) Changing the focus map .................................................................................................. 41
   (6) Changing further settings ............................................................................................... 41
   (7) Starting the VSI acquisition ............................................................................................ 41
5.6. Expert Batch scan mode - Batch Scan ............................................................................... 41
5.7. Finish Expert Batch Scan .................................................................................................. 42
6. **Processing images** ........................................................................................................... 43
   6.1. Processing images ........................................................................................................... 43
7. **Measuring images** .......................................................................................................... 44
   7.1. Overview - Measuring images ....................................................................................... 44
       Selecting the measurement environment ........................................................................ 44
       Starting a measurement .................................................................................................. 44
       Displaying and saving measurement results ................................................................... 45
       Editing measurements ..................................................................................................... 45
       Measuring on different image types ................................................................................ 46
       Measurement precision .................................................................................................... 46
8. **Index** .............................................................................................................................. 47
1. Before you start

1.1. About this manual

The documentation for your software consists of several parts: the online help and this manual.

In the manual, you will find both an introduction to the product and an explanation of the user interface. By using the extensive step-by-step instructions you can quickly learn the most important procedures for using this software.

In the online help, you will find detailed help for all elements of your software. An individual help topic is available for every command, every toolbar, every tool window and every dialog box.

New users are advised to use the manual to introduce themselves to the product and to use the online help for more detailed questions at a later date.

In this documentation, the term "your software" will be used for the VS-ASW software.

For the complete VS-ASW system which is made up of the VS-ASW hardware (microscope, camera(s), stage, stage controller, PC, monitor, and, if applicable, slide loader) and the VS-ASW software, the term "your image acquisition system" will be used.

1.2. Online help for your software

In the online help, you will find detailed help for all elements of your software. An individual help topic is available for every command, every toolbar, every tool window and every dialog box.

When you use the online help you'll have access to most online topics. As soon as you access the online help you will find yourself in the help mode. In the help mode, a question mark will be attached to the mouse pointer. Then you will be able to call for help on almost all of your software's functions.

There are various ways of switching to the help mode.

- Click the Context Help button. You will find this button on the Standard toolbar.
- Use the Help > Context Help command.
- Use the [Shift + F1] shortcut.

1.3. About your image acquisition system

Please note: Not every software package contains all of the features!

To support the different requirements of our customers optimally, a variety of packages are available for your software. The larger packages contain more features than the smaller packages. For example, you can't acquire fluorescence images with the smaller package.

Some of the functions described are, therefore, of no relevance to users of smaller packages.

Used hardware

Your image acquisition system is shipped with an Olympus microscope that is equipped with a motorized nosepiece. This nosepiece is fitted with several objectives and can be remotely controlled by your software. Observation
methods may include not only brightfield-transmitted light, but also fluorescence and polarization (with additional hardware).

The camera is a Peltier-cooled, high resolution digital color camera (1376 x 1038 pixel). The pixel size is 6,45 µm x 6,45 µm.

When you have purchased the special package for fluorescence acquisitions, a second, monochrome camera, comes into operation for the fluorescence acquisitions. It has the same resolution and the same pixel size as the color camera, but has a higher sensitivity.

The stage is motorized in all three directions. You can move the stage with both the joystick and your software.

An extremely fast computer card is used for stage control.

Your image acquisition system is supplied with a powerful PC, which means it can easily handle very large quantities of data.

The image acquisition system is supplied with a TFT monitor. The screen resolution is a standard 1600x1200 pixel.

As an option, it can also be supplied with a slide loader. The slide loader can be equipped with numerous microscope slides. These will then be automatically loaded onto the stage. Following acquisition, the slide loader removes the sample from the stage and then takes the next sample. This makes it possible to completely automate the acquisition process, so that images of samples can even be acquired during the night.

Your image acquisition system is comprised of the hardware and the software. With it, you can acquire high resolution images of a complete microscope slide in a very short period of time. During acquisition a seamless composite image is created from the separate images and then saved.

The speed at which the acquisition will be made and the amount of data you will create, depends on the resolution you choose and the size of the sample.

The acquisition process has been to a large extent, automated. After you have inserted a microscope slide, you can acquire a high-resolution image of the entire sample with just a few mouse clicks.

To begin with, the complete microscope slide will be acquired with a low magnification. During the acquisition separate images will be put together to form a composite image. In the process the images are positioned so that no transitions or edges between the images are recognizable.

As soon as the acquisition has been completed, the part of it which contains the actual sample will be automatically defined on this overview image. This so-called "scan area" will then be acquired at a higher resolution according to the setting you choose.

For the acquisition, a variety of scan modes are available. In the **Expert** scan mode, you can, e.g., define one or more scan areas by yourself, and acquire detail scans at different magnifications. All of the acquisitions will be compiled into one composite image with different resolutions.

In this documentation, the term "Overview image" will be used for the images that have been acquired with a low resolution. The term "VSI image" stands for those images which have been acquired with a higher resolution (e.g., with the 10x, 20x or 40x objective).

You should always save the images you have acquired in the VSI file format. The abbreviation VSI stands for "Virtual Slide Image". The term "Virtual Slide" reflects in this context the product idea that the slide and the sample are no longer required once they have been acquired in a high resolution. All the data is then

<table>
<thead>
<tr>
<th>Camera(s)</th>
<th>Stage controller</th>
<th>Computer</th>
<th>Monitor</th>
<th>Slide loader</th>
</tr>
</thead>
<tbody>
<tr>
<td>The camera is a Peltier-cooled, high resolution digital color camera (1376 x 1038 pixel). The pixel size is 6,45 µm x 6,45 µm. When you have purchased the special package for fluorescence acquisitions, a second, monochrome camera, comes into operation for the fluorescence acquisitions. It has the same resolution and the same pixel size as the color camera, but has a higher sensitivity.</td>
<td>An extremely fast computer card is used for stage control.</td>
<td>Your image acquisition system is supplied with a powerful PC, which means it can easily handle very large quantities of data.</td>
<td>The image acquisition system is supplied with a TFT monitor. The screen resolution is a standard 1600x1200 pixel.</td>
<td>As an option, it can also be supplied with a slide loader. The slide loader can be equipped with numerous microscope slides. These will then be automatically loaded onto the stage. Following acquisition, the slide loader removes the sample from the stage and then takes the next sample. This makes it possible to completely automate the acquisition process, so that images of samples can even be acquired during the night.</td>
</tr>
</tbody>
</table>

**Main features of your image acquisition system**
contained in the VSI file. When you use the VSI format, the data on the camera used, the resolution, the acquisition date etc., as well as any annotations and drawing objects used, will all be automatically saved together with the image.

When you use VSI files there is no limit to what size a file can be. Being able to handle images of any size, the special memory management of your software is a workaround for the limits of the operating system. This has made it possible to acquire images with an uncompressed file size of 200 GB.

Example: Let's assume that you have a 15 mm x 15 mm sample. Depending on the magnification you use, you'll acquire files of the following sizes:

<table>
<thead>
<tr>
<th>Objective</th>
<th>required snapshots</th>
<th>approximate size of the saved image file</th>
</tr>
</thead>
<tbody>
<tr>
<td>2x</td>
<td>19</td>
<td>6 MB</td>
</tr>
<tr>
<td>10x</td>
<td>470</td>
<td>167 MB</td>
</tr>
<tr>
<td>20x</td>
<td>1880</td>
<td>542 MB</td>
</tr>
<tr>
<td>40x</td>
<td>7523</td>
<td>2 GB</td>
</tr>
</tbody>
</table>

You can insert not only images, but also documents which have another file format, into a database. That enables you to store all manner of data that belongs together, in one location. Search and filter functions make it quick and easy to locate documents.

The images you acquire with your image acquisition system can easily be made available to other people in either the Internet or an Intranet. You can export a VSI image as a web image that can be viewed with any browser you want. When exported as a web image, a VSI image will first be converted into numerous JPEG images. Simultaneously, an HTML overview page will be set up in the predefined layout. On this overview page the user selects the required image and then moves into a single view, where he can look at the web image. To do so, any internet browser can be used.

Alternatively, you can save the images on a special Net Image Server. Images that have been saved there can be viewed by all users who either work with the VS-ASW software, or have the free OlyVIA software installed on their PCs, and have the permission to view the images. Using this possibility, you can also convene conferences whereby numerous people can look at the images simultaneously.

A Z-stack is made up of two or more frames. These will have been acquired at different Z-positions. Use the Virtual-Z scan mode to acquire Z-stacks within VSI images.

If you want to acquire an image of a relatively "thick" area of a sample using a higher resolution, it may well be that your objective's depth of focus will not be sufficient to enable all levels of the sample to be displayed in focus. In this case it is recommended that you activate EFI.

EFI is the abbreviation for "Extended Focal Imaging". This enables you to acquire images which have practically unlimited depth of focus. For this purpose, the software calculates a composite image which is sharp in all areas from numerous differently-focused separate images.

The following possibilities can be utilized to add comments to an image:

- by making a note
- by adding graphic annotations (arrows, lines, circles, text, etc.)
- by marking interesting positions in the image with a flag
- by creating a text annotation for a position
- by creating an audio annotation for a position
- by defining a view (that is the display of one particular part of the sample at a certain magnification)
Before you start

Processing images
You can process the acquired images and retroactively optimize the image quality according to your requirements. Numerous filters and functions are available for this purpose, e.g., various smoothing or sharpness filters, and functions to optimize the contrast. As well as this, you can mirror the images and also rotate them through an arbitrary angle.

Measuring images
You can make various measurements on images, e.g., the length of a line or the perimeter of a circle. The measurement results will be shown in the image's measurements layer and displayed in a sheet. You can have these results sorted differently by using a mouse click. You can also export measurement results in the XLS format (for further editing in the MS-Excel application program).

07006 21022011
2. User interface

2.1. Overview - User interface

The graphical user interface determines your software's appearance. It specifies which menus there are, how the individual functions can be called up, how and where data, e.g. images, is displayed, and much more. In the following, the basic elements of the user interface are described.

Tip: Your software's user interface can be adapted to suit the requirements of individual users and tasks. You can, e.g., configure the toolbars, create new layouts, or modify the document group in such a way that several images can be displayed at the same time.

The illustration shows the schematic user interface with its basic elements.

(1) Menu bar
You can call up many commands by using the corresponding menu. Your software's menu bar can be configured to suit your requirements. Use the Tools > Customization > Start Customize Mode... command to add menus, modify, or delete them.

Further information is available in the online help.

(2) Document group
The document group contains all loaded documents. These can be of all supported document types.

When you start your software, the document group is empty. While you use your software it gets filled - e.g., when you load or acquire images, or perform various image processing operations to change the source image and create a new one.

(3) Toolbars
Commands you use frequently are linked to a button providing you with quick and easy access to these functions. Please note, that there are many functions which are only accessible via a toolbar, e.g., the drawing functions required for annotating an image. Use the Tools > Customization > Start Customize Mode... command to modify a toolbar's appearance to suit your requirements.

(4) Tool windows
Tool windows combine functions into groups. These may be very different functions. For example, in the Properties tool window you will find all the information available on the active document. And in the Virtual Slide Acquisition Wizard tool window you'll find the wizard that will lead you step by step through the whole VSI acquisition process.

In contrast to dialog boxes, tool windows remain visible on the user interface as long as they are switched on. That gives you access to the settings in the tool windows at any time.
2.2. Overview - Layouts

What is a layout?

Your software's user interface is to a great extent configurable, so that it can easily be adapted to meet the requirements of individual users or of different tasks. You can define a so-called "layout" that is suitable for the task on hand. A "layout" is an arrangement of the control elements on your monitor that is optimal for the task on hand. In any layout, only the software functions that are important in respect to this layout will be available.

Example: The Virtual Slide Acquisition Wizard tool window is only of importance when you acquire images. When instead of that, you want to measure images, you don't need that tool window. That's why the "Scan" layout contains the Virtual Slide Acquisition Wizard tool window, whereas in the "View" layout it's hidden.

Which elements of the user interface belong to the layout?
The illustration shows you the elements of the user interface that belong to the layout. The layout saves the element's size and position, regardless if they have been shown or hidden. When, for example, you have brought the Windows toolbar into a layout, it will only be available for this one layout.

(1) Toolbars
(2) Tool windows
(3) Status bar
(4) Menu bar

Switching to a layout

To switch backwards and forwards between different layouts, click on the right-hand side in the menu bar on the name of the layout you want, or use the View > Layout command.

Which predefined layouts are there?

For important tasks several layouts have already been defined. The following layouts are available:

- Acquire VSI images and snapshots ("Scan" layout)
- View and process images ("View" layout)
- Work with a database ("Database" layout)
- Full screen mode ("Fullscreen" layout).

In contrast to your own layouts, predefined layouts can't be deleted. Therefore, you can always restore a predefined layout back to its originally defined form. To do this, select the predefined layout, and use the View > Layout > Reset Current Layout command.
2.3. Document group

The document group contains all loaded documents. These can be of all supported document types.

Appearance of the document group

The illustration shows left, a schematic representation of a user interface. On the right, the document group is shown enlarged.

(1) Document group in the user interface

You will find the document group in the middle of the user interface. In it you will find all of the documents that have been loaded, and naturally, all of the images that have been acquired also. Also the live-image and the images resulting from, e.g., any image processing function, will be displayed there.

(2) Document bar in the document group

The document bar is the document group's header.

For every loaded document, an individual field will be set up in the document group. Click the name of a document in the document bar to have this document displayed in the document group. The name of the active document will be shown in color. Each type of document is identified by its own icon.

(3) Buttons in the document bar

At the top right of the document bar you will see several buttons.

Click the button with a hand on it to extract the document group from the user interface. In this way you will create a document window that you can freely position or change in size.

If you would like to merge two document groups, click the button with the hand in one of the two document groups. With the left mouse button depressed, drag the document group with all the files loaded in it, onto an existing one.

You can only position document groups as you wish when you are in the expert mode. In standard mode the button with the hand is not available.

The arrow buttons located at the top right of the document group are, to begin with, inactive when you start your software. The arrow buttons will only become active when you have loaded so many documents that all of their names can no longer be displayed in the document group. Then you can click one of the two...
arrows to make the fields with the document names scroll to the left or the right. That will enable you to see the documents that were previously not shown.

Click the button with a cross to close the active document. If it has not yet been saved, the Unsaved Documents dialog box will open. You can then decide whether or not you still need the data.

(4) Navigation bar in the image window

Multi-dimensional images have their own navigation bar directly in the image window. Use this navigation bar to set how a multi-dimensional image is to be displayed on your monitor, or to change this.

2.4. Tool Windows

Tool windows combine functions into groups. These may be very different functions. For example, in the Properties tool window you will find all the information available on the active document.

Which tool windows are shown by default depends on the layout you have chosen. You can, naturally, at any time, make specific tool windows appear and disappear manually. To do so, use the View > Tool Windows command.

Manually displayed or hidden tool windows will be saved together with the layout and are available again the next time you start the program. A return to the original layout (View > Layout > Reset Current Layout command) will have the result that only the tool windows that are defined by default will be displayed.

Position of the tool windows

The user interface is to a large degree configurable. For this reason, tool windows can be docked, freely positioned, or integrated in document groups.

You will find the tool windows by default docked on the left and right of the document window. To save space, several tool windows may lie on top of each other. They are then arranged as tabs. In this case, activate the required tool window by clicking the title of the corresponding tab below the window.

Docked tool windows

Freely positioned tool windows

Integrating a tool window into a document group

You can at any time float a tool window. The tool window then acts as a normal dialog box. To release a tool window from its docked position, click on its header with your left mouse button. Then, while keeping the left mouse button depressed, drag the tool window to wherever you want it.

You can only position tool windows as you wish when you are in the expert mode.

You can integrate certain tool windows in the active document group, for example, the File Explorer tool window. To do this, use the Document Mode command. To open a context menu containing this command, rightclick any tool window's header.

The tool window will then act similarly to a normal document window, e.g., like an image document.
Use the **Tool Window Mode** command to float a tool window back out of the document group. To open a context menu containing this command, rightclick any tool window's header.

You can only add tool windows to a document group when you are in the expert mode.

**Buttons in the header**

In the header of every tool window you will find the three buttons **Help**, **Auto Hide** and **Close**.

Click the **Help** button to open the online help for the tool window.
Click the **Auto Hide** button to minimize the tool window.
Click the **Close** button to hide the tool window. You can make it reappear at any time, for example, with the **View > Tool Windows** command.

**Context menu of the header**

To open a context menu, rightclick a tool window's header. The context menu can contain the **Auto Hide**, **Transparency** and **Document Mode** commands. Which information will be shown, depends on the tool window.

Additionally, the context menu contains a list of all of the tool windows that are available. Every tool window is identified by its own icon. The icons of the currently displayed tool windows will appear clicked. You can recognize this status by the icon's background color.
Use this list to make tool windows appear or disappear.

2.5. **Working with documents**

You can choose from a number of possibilities when you want to open, save, or close documents. As a rule, these documents will be images. In addition, your software supports some other document types. You will find a list of supported documents in the online help.

**Saving documents**

You should always save important documents immediately following their acquisition. You can recognize documents that have not been saved by the star icon after the document's name.

There are a number of ways in which you can save documents.

1. To save a single document, activate the document in the document group and use the **File > Save As...** command.
2. Use the **Documents** tool window.
   Select the desired document and use the **Save** command in the context menu. For the selection of documents, the standard MS-Windows conventions for Multiple Selection are valid.
3. Use the **Gallery** tool window.
   Select the desired document and use the **Save** command in the context menu. For the selection of documents, the standard MS-Windows conventions for Multiple Selection are valid.
4. Save your documents in a database. That enables you to store all manner of data that belongs together, in one location. Search and filter functions make it quick and easy to locate saved documents.
1. When you exit your software, all data that has not yet been saved will be listed in the Unsaved Documents dialog box. This gives you the chance to decide which document you still want to save.

2. When you use the "Virtual Slide Acquisition" acquisition process, you can set that all VSI images are automatically saved after the image acquisition. To do so, use the More Options > Scan Settings > Image dialog box.

**Closing documents**

There are a number of ways in which you can close documents.

1. Use the Documents tool window.
   Select the desired document and use the Close command in the context menu. For the selection of documents, the standard MS-Windows conventions for Multiple Selection are valid.

2. To close a single document, activate the document in the document group and use the File > Close command. Alternatively, you can click the button with the cross. You will find this button on the top right in the document group.

3. Use the Gallery tool window.
   Select the desired document and use the Close command in the context menu. For the selection of documents, the standard MS-Windows conventions for Multiple Selection are valid.

   To close all loaded documents use the Close All command. You will find this command in the File menu, and in both the Documents and the Gallery tool window's context menu.

   To close a document immediately without a query, close it with the [Shift] key depressed. Data you have not saved will be lost.

**Opening documents**

There are a number of ways in which you can open or load documents.

1. Use the File > Open... command.

2. Use the File Explorer tool window.
   To load a single image, doubleclick on the image file in the File Explorer tool window.
   To load several images simultaneously, select the images and with the left mouse button depressed, drag them into the document group. For the selection of images the standard MS-Windows conventions for multiple selection are valid.

3. Drag the document you want, directly out of the MS-Windows Explorer, onto your software's document group.

4. Use the Database > Load Documents command to load documents from the database into your software. Further information is available in the online help.

If you want to get used to your software, then sometimes any image suffices to try out a function.

With the [Ctrl + Alt + T] shortcut, you can generate a test image that is made up of 256 gray values.
Activating documents in the document group

There are several ways to activate one of the documents that has been loaded into the document group and thus display it on your monitor.

1. Use the *Documents* tool window. Click the desired document there.
2. Use the *Gallery* tool window. Click the desired document there.
3. Click the title of the desired document in the document group.
4. To open a list with all currently loaded documents, use the [Ctrl + Tab] shortcut. Leftclick the document that you want to have displayed on your monitor.
5. Use the keyboard shortcut [Ctrl + F6] respectively [Ctrl + Shift + F6] to have the next document in the document group displayed. With this keyboard shortcut you can display all of the loaded documents one after the other.
6. In the *Window* menu you will find a list of all of the documents that have been loaded. Select the document you want from this list.

Please note that in the Database layout the document group will not be shown. Select one of the other layouts, e.g., the "Processing" layout to have the document group displayed.

2.6. Changing an image's zoom factor

There are several different ways to change your image's zoom factor in the image window. The current zoom factor is displayed on the bottom right in the status bar.

1. Click the *Zoom Mode* button on the *Toolbox* toolbar.
2. Rightclick on an image window. In the context menu you will find several commands with which you can alter the image's zoom factor.
3. Rotate the mouse wheel to change the zoom factor. Select the *Smooth movement while zooming* check box to ensure that the image will be smoothly increased or decreased in the image window. You will find this check box in the *Tools > Options > Images > Zoom* dialog box.
4. Use the *Image Navigator* tool window.
   - In the *Image Navigator* tool window, while keeping the left mouse button depressed, drag the navigation frame to a smaller size. As soon as you release the mouse button, only the image segment you have selected will be shown in the image window.
   - Enter the zoom factor you want directly in the edit field in the *Image Navigator* tool window and press the [Enter] key, or use the slide control.
   - Use the commands of the context menu to adjust the zoom factor. You open the context menu by clicking the right mouse button in the *Image Navigator* tool window.
3. Acquiring VSI images

3.1. VSI images

VSI is short for Virtual Slide Image. The term "Virtual Slide" reflects in this context the product idea that the slide and the sample are no longer required once they have been acquired in a high resolution. All the data is then contained in the VSI file.

Acquiring a VSI image

You acquire VSI images by using the Virtual Slide Acquisition acquisition process. This acquisition process acquires images of the whole microscope slide in the shortest possible time. During the acquisition separate images will be put together to form a composite image. This way you will obtain a complete, high resolution image of your sample.

The Virtual Slide Acquisition Wizard tool window contains all of the functions needed to acquire VSI images.

VSI file format

The VSI file format is an image file format exclusive for your software. For this reason, a VSI file can not be opened with another application program. The VSI file format is based on the TIF format. When you use the VSI file format, the data on the camera used, the resolution, the acquisition date etc., as well as any annotations and drawing objects used, will all be automatically saved together with the image.

Unlike TIF images, VSI images are not limited to 2 gigabytes per image which is a consequence of the TIF file format. This is thanks to a special file management, which is able to save images of virtually unlimited size.

Any image larger than 2 gigabyte has to be saved as a VSI file, as only this format supports as large an image size. In addition VSI guarantees quick access to the image because only necessary image information is loaded into the RAM.

The directory structure of VSI images

Depending on the size of the image, for saving small images, only a single VSI file is created. For larger images, however, a subfolder is created in addition to the VSI file. The subfolder's name is identical to the file name. Keep this in mind when making a backup copy of your VSI file. The subfolder has always to be saved in conjunction with the VSI file.

Irrespective of the directory structure used to save the images, the procedure for opening one is always the same: You select the File > Open > Image... command and select the required VSI file.

Owing to the directory structure of a VSI image, when you rename a VSI image, in some cases, you'll have to change both the file name and the directory name. To rename a VSI image quickly and safely, use the File > Rename VSI Files... command.

VSI image as multi-layer image

When you make a VSI image acquisition, you normally create a multi-layer image. That is to say, a VSI image is made up of several image layers that lie one over the other but can be displayed simultaneously.

Normally every VSI image contains at least an overview image that has been acquired with the lowest possible objective magnification, and shows all of the sample.
Additionally, a VSI image can contain numerous detail scans that have been acquired at a variety of objective magnifications. A detail scan shows only a part of the sample that has been scanned with a higher objective magnification. When you acquire an image of a sample at an objective magnification of 2x (overview image) and 10x (detail scan), you will have created an image with two image layers. When you then subsequently acquire an image of a part of the sample at an objective magnification of 20x and another part at an objective magnification of 40x, you will in this way create a third and fourth image layer.

The overview image and the detail scans are superimposed. All of the image layers will be saved together in one image file. For this reason, a VSI image can show a variety of different resolutions at different places. You can look at an area of the sample for which a detail scan exists at a far higher zoom factor than one for which "only" the data from the overview image exists. The data from the overview image is obviously of poor resolution when compared with the neighboring high resolution data.

The illustration shows a VSI image that contains acquisitions made at two different objective magnifications. To make it clearer, the detail scan is framed. In your VSI images such a frame is not there. With a lower zoom factor, you can’t tell whether some parts of the image have been acquired once more at a higher objective magnification, or not. However, if you zoom into an image, you will be able to clearly see the transition between areas that have been acquired at different objective magnifications.

Use the Layers tool window to activate the different layers an image can have. You can make the individual layers appear or disappear, extract individual layers, and you can also delete them.

If you do not want to create any multi-layer images when you are acquiring VSI images, select the New document for each scan check box. You will find this check box in the More Options > Scan Settings > Image dialog box.

In this case every VSI acquisition creates a new image.

**Loading VSI images into other programs**

VSI images can be so large that other application programs cannot load them. Should you anyway want to load them into other application programs, you will, in most cases, have to reduce the file size. To do this, you have the following options.

Please note that using the possibilities listed below, as a rule, will result in a loss of data. You will only then retain all of the VSI image's data when you use either the TIF or VSI file format to save them.

Copy only the image area that is currently on display in the image document to the clipboard. The resolution of the image in the clipboard will then be automatically reduced to the screen resolution. To do so, use the Edit > Copy Display to Clipboard command.
Acquiring VSI images

You can select a rectangular area in an image and copy it to the clipboard. You can then paste the contents of the clipboard into other programs. To do so, use the **Image > Crop to Clipboard...** command.

In contrast to the **Edit > Copy Display to Clipboard** command, when you use this possibility, the image resolution will not be reduced.

The **File > Export to > Image Series...** command divides the VSI image into several TIF images, and saves the TIF images in an image series. Users of other programs can load these images. They will, however, no longer be able to see the composite image.

When exported as an image series, the VSI image’s high resolution will be preserved. Thus, you do not lose any image information through the export. The directory of an image series is therefore comparable to or even larger in size than the file of the original VSI image.

You can save the images you have acquired in different file formats. When doing so you might receive a message informing you that the image has to be resized.

To do this, use the **File > Save as...** command and select another file type as the “Virtual Slide Image (*.vsi)” in the **Save as type** field.

A VSI image may be too large to be saved in another file format. In this case, you’ll be asked whether you want to reduce the size of the image file.

3.2. Virtual Slide Acquisition Wizard

The **Virtual Slide Acquisition Wizard** process acquires images of an entire microscope slide in a very short period of time and with a high resolution. During the acquisition separate images will be put together to form a composite image. This way you will obtain a complete, high resolution image of your sample. An image of this sort will be called a VSI image (Virtual Slide Image) in the online help.

Structure of the Virtual Slide Acquisition Wizard

The **Virtual Slide Acquisition Wizard** tool window leads you through the whole acquisition process step by step. In the **Scan** layout, this tool window is displayed in the lower part of your screen by default. Should this tool window not be visible, use the **View > Tool Windows > Virtual Slide Acquisition Wizard** command to bring it up.

The tool window is divided into several areas. Immediately beneath the header you will see the succession of the wizard steps. The steps that have already been taken, and the current step, will be displayed in dark-blue writing, the steps that are still to be taken, in gray.

The wizard will display a help text for every individual wizard step on the left-hand side of the window.

00231 21022011
You can choose between several scan modes which you will be offered for the various tasks assigned to you. To select a scan mode, click the corresponding button. The buttons are distributed over several tabs: one for brightfield microscopy, one for fluorescence microscopy, and one for other observation methods. On another tab, the Scan Projects tab, you have access to scan projects that have been saved.

Please note: You will not always be able to use all of the listed scan modes. Which scan modes are available to you, depends on your software version.

### "Brightfield" tab

<table>
<thead>
<tr>
<th>Scan mode</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quick</td>
<td>Select this scan mode if you wish to acquire the entire sample automatically with a high resolution.</td>
</tr>
<tr>
<td>Expert</td>
<td>Select this scan mode if you only want to scan small areas of your sample. Select this scan mode if you need to take care not to produce more data than is absolutely essential.</td>
</tr>
<tr>
<td>Virtual-Z</td>
<td>Select this scan mode if you want to acquire individual areas of your sample at a variety of focus settings. The results are Z-stacks that can be virtually focused on your monitor.</td>
</tr>
<tr>
<td>Quick</td>
<td>This scan mode will be available when your image acquisition system includes a slide loader or a multistage insert. Select this scan mode if you want to completely automate the VSI acquisition of a large number of microscope slides with the help of a batch job. The wizard will then, in each case, acquire the complete sample at a high resolution.</td>
</tr>
<tr>
<td>Batch</td>
<td>This scan mode will be available when your image acquisition system includes a slide loader or a multistage insert. Select this scan mode if you want to completely automate the VSI acquisition of a large number of microscope slides with the help of a batch job. You can change the scan areas that have been automatically determined, before the acquisition of the actual detail scans takes place.</td>
</tr>
<tr>
<td>TMA</td>
<td>This scan mode will be available if you've purchased a special software for the acquisition and evaluation of tissue microarrays. Select this scan mode if you want to acquire all of a tissue microarray's tissue samples in a special grid.</td>
</tr>
</tbody>
</table>

### "Fluorescence" tab

<table>
<thead>
<tr>
<th>Scan mode</th>
<th>Application</th>
</tr>
</thead>
<tbody>
<tr>
<td>Expert</td>
<td>This scan mode will be available if you've purchased a special software for the acquisition and evaluation of TMAs. Select this scan mode if you want to acquire a VSI fluorescence image. You can acquire the complete sample, or only small areas of the sample.</td>
</tr>
<tr>
<td>Virtual-Z</td>
<td>This scan mode will be available if you've purchased a special software for the acquisition and evaluation of TMAs. Select this scan mode if you want to make fluorescence acquisitions of individual areas of the sample, using various focus positions. The results are Z-stacks that can be virtually focused on your monitor.</td>
</tr>
</tbody>
</table>
Acquiring VSI images

**Expert Batch**
This scan mode will be available if you've purchased a special software for the acquisition of fluorescence images, and your image acquisition system is equipped with a slide loader or a multistage insert. Select this scan mode if you want to acquire fluorescence images of numerous microscope slides, and have this acquisition run completely automatically as a batch job. You can change the scan areas that have been automatically determined, before the acquisition of the actual detail scans takes place.

**Application**
This scan mode will be available if you've purchased a special software for the acquisition of images with the darkfield, phase contrast and DIC (Differential Interference Contrast) contrasting techniques. Select this scan mode if you want to acquire an image with one of these contrasting techniques. You can acquire the complete sample, or only small areas of the sample.

**Virtual-Z**
This scan mode will be available if you've purchased a special software for the acquisition of images with the darkfield, phase contrast and DIC contrasting techniques. Select this scan mode if you want to use one of these contrasting techniques to make acquisitions of individual areas of the sample, in several focal planes. The results are Z-stacks that can be virtually focused on your monitor.

**Expert Batch**
This scan mode will be available if you've purchased a special software for the acquisition of images with the darkfield, phase contrast and DIC contrasting techniques, and your image acquisition system is equipped with a slide loader or a multistage insert. Select this scan mode if you want to acquire images of numerous microscope slides, using one of these contrasting techniques, and have this acquisition run completely automatically as a batch job. You can change the scan areas that have been automatically determined, before the acquisition of the actual detail scans takes place.

The scan modes on the **Other Observation Methods** tab are variations of the scan modes with the same name on the **Fluorescence** tab, adapted to the special requirements of the darkfield, phase contrasts and DIC microscopy. The procedure is more or less the same as with the fluorescence scan modes. The only difference in the procedure is that there are no multi-channel acquisitions as with the fluorescence scan modes, and you therefore don't need to define several color channels. The fluorescence scan modes are described in detail in the online help.

**Scan Projects**
On this tab, scan projects that you have previously saved, are listed. Select this tab when you want to use scan settings you've saved, once again.
Before your acquire the first VSI image

Before you acquire the first VSI image you have to define an area on the microscope slide that is to be used for acquiring the overview image. Once you have defined the overview area, this overview area will be used for all of the VSI acquisitions. You will then only need to redefine the overview area when you use microscope slides of a different size.

Successful VSI image acquisition requires correct configuration of your software. As a rule, the configuration takes place immediately after the software has been installed. However, you will need to repeat certain configuration steps should you have altered settings in your system. Should your acquisitions not lead to the results you expected, please check your system configuration. Further information is available in the online help.

If a calibration that is necessary for a VSI image is missing, or a device has not been correctly connected, the buttons on the tabs in the Virtual Slide Acquisition Wizard tool window will not be active, and will therefore be displayed in gray. This is, for example, the case when your software has just been installed. In this case, please follow the instructions that are displayed on the left-hand side of the Virtual Slide Acquisition Wizard tool window.

3.3. Define Overview Area

What is the overview area?
The overview area of the microscope slide is the area that will be scanned for the overview. It is a good idea to define the whole slide as the overview area. You will then only need to redefine the overview area when you use slides of a different size.

The illustration shows the whole microscope slide. The overview area is shown as a blue, dashed line, the scan area is shown in red.

Once the overview area has been defined it will remain unchanged until you explicitly set a new overview area.

The overview image will only be acquired for that area of the microscope slide that you have defined as the overview area. If too small an overview area has been defined, this will result in the sample not being completely acquired.

If you are not sure whether the overview area is still correctly defined, you can acquire an overview image in the Expert scan mode and then check whether the overview area needs to be adjusted. Alternatively, you can change the overview area right at the start. Either step only takes a few seconds.

Please note: If your slide is labeled, the area with the label should not be within the overview area. You can acquire the labels separately. Further information is available in the online help.

Define Overview Area

1. Click the Define Overview Area button located in the Stage Navigator tool window. You can also use the Acquire > Calibrations > Define Overview Area > Calibrate... command.
Acquiring VSI images

- The microscope switches to the lowest objective. In this way, you make sure that the sample and the objective will not be damaged when the stage moves to its limits.
- If you are using a multistage insert, a message appears. The message prompts you to define the overview area on the slide which is currently selected in the stage navigator. The currently selected slide is highlighted with color in the toolbar at the top of the Stage Navigator tool window. Confirm the message with OK.
- Your software will switch to the live-image. This way, you can clearly see the edges of the microscope slide which makes it easy for you to set the overview area accurately.
- You will then be asked to move the stage into the top left-hand corner.
  2. Use the joystick to move the stage into this corner, then click OK.
- You will then be asked to move the stage into the bottom right-hand corner.
  3. Use the joystick to move the stage into this corner, then click OK.
- The overview area has been defined.

Possible problems and their solutions

- Should the stage not move far enough, enlarge the XY-stage area. Further information is available in the online help.

3.4. Navigation area in the Virtual Slide Acquisition Wizard

On the right-hand side of the Virtual Slide Acquisition Wizard tool window you will find buttons with which you can navigate within a VSI image acquisition.

- Click the Next button when you've made all of the necessary settings for the current wizard step and want to go on to the next step.
- Click the Scan Now button to skip all of the subsequent wizard steps in which settings can be changed. By doing this, you will immediately start the VSI acquisition with the current settings. This button will only be available when enough settings have already been made to make it possible to carry out the acquisition process.
- Click the Back button to return to the previous wizard step in the acquisition process.
- Click the Cancel button to cancel the acquisition process. The Virtual Slide Acquisition Wizard tool window will jump back to the starting position. Select the required scan mode to start a new VSI acquisition.

As soon as you have started a VSI acquisition process, the Scan Now button will change its functionality.

- Click the Pause button to interrupt the ongoing acquisition process. You can then either continue the acquisition process later on, or cancel it.
- Click the Stop button if you want to change the settings for the VSI acquisition again. You discontinue the ongoing acquisition process and go back.
to the Magnification wizard step. You can then e.g., select another objective for the detail scan in the Virtual Slide Acquisition Wizard tool window before restarting the acquisition process.

Please note: You will not cancel the whole acquisition process when you do this. If you want to do that, click the Cancel button.

Click the Resume button to go on with an acquisition process you've interrupted.

3.5. Scan projects

What is a scan project?

If you have acquired a VSI image by using the Virtual Slide Acquisition Wizard tool window, when you've finished doing so, you can click the Save Project button. When you do this, the information on which scan mode and which scan settings you've used, will be saved. This information is called a "scan project".

\[
\text{scan project} = \text{scan mode} + \text{scan settings}
\]

Should you then wish to perform another VSI image acquisition with the same scan mode and the same scan settings, you can access the saved scan project. Then you don't have to set the scan settings again manually.

Saving scan projects is recommended when you repeatedly use the same scan settings in a batch scan mode for the acquisition of VSI images, and want to save yourself work and time. You can, however, also work completely without scan projects. Only in the Fluorescence Expert Batch scan mode can you not enter the scan settings manually. You can't use this scan mode until you have previously saved at least one scan project in another fluorescence scan mode.

There are two ways in which you can access scan projects that have been saved:

- with the Scan Projects tab
- with the Import From Project… button or Import fluorescence scan project button (only with the batch scan modes)

Using the Scan Projects tab for access to a scan project

In the first step, the Virtual Slide Acquisition Wizard tool window offers you not only the Brightfield and Fluorescence tabs, but also the Scan Projects tab. Use the Scan Projects tab, when you wish to have access to all of the scan projects that have been saved. You can then use one of them as a template for the next VSI image acquisition.

1. Activate the Scan Projects tab.
   - On the left-hand side of the tab, all of the scan projects that you have previously created with the Save Project button, are listed.
2. Select the required scan project.
   - The scan settings saved in this scan project, will be displayed in the Settings Preview table. The scan mode is shown in this table (Type and Mode entries).
3. Click the Start button to adopt the selected scan project's scan mode and scan settings, and to start the acquisition process.
   - You can modify the scan settings that have been adopted. If you want to do this, use the settings possibilities that the Virtual Slide Acquisition Wizard tool window offers.

00222 21022011
Wizard tool window offers you during the acquisition process. The More Options... button, in the Magnification step, is one of these.

Using the Import From Project... button for access to a scan project

In the batch scan modes, the Virtual Slide Acquisition Wizard tool window offers you the Import From Project... button, in the Scan Settings, or the Review Batch Scan Settings steps. In the Fluorescence Expert Batch scan mode, this button's name is Import fluorescence scan project. Use this button when you've already started the batch-scan VSI image acquisition and want to use the scan settings that have been saved from a previous VSI image acquisition.

1. Click the Import From Project... button.
   - The Import Scan Settings dialog box opens.
   - The list of the available scan projects will only show the scan projects that are suitable for the current scan mode. If you have, for example, chosen the Brightfield Expert Batch Mode, brightfield Quick scan projects and fluorescence microscopical scan projects will not be shown.
2. Select the required scan project.
   - The scan settings saved in this scan project, will be displayed on the right, in the Settings Preview table.
3. Close the dialog box with OK.
   - The scan settings that have been saved will be adopted for the current VSI image acquisition.
   - You can modify the scan settings that have been adopted. To do this, use the More Options... button and the settings possibilities in the remaining steps of the Virtual Slide Acquisition Wizard tool window.
4. Example 1: Quick scan mode (Brightfield)

4.1. Quick scan mode

Use the Quick scan mode if you want to automatically acquire the entire sample in a high resolution. Contrary to the Expert scan mode, you will not be asked for the desired scan area and focus settings. These will be automatically set, which results in a quicker acquisition of entire samples. The Quick scan mode is also recommended for beginners wanting to become familiar with the wizard and how it works.

Process flow of the VSI acquisition in the Quick scan mode

When you make a VSI acquisition, simply follow the process flow that the Virtual Slide Acquisition Wizard tool window shows you.

- **Optimizing image quality**

- **Scan mode:** Select the scan mode. To do so, go to the Virtual Slide Acquisition Wizard tool window, and on the Brightfield tab, click the Quick button.

- **Slide Input:** Inform the wizard about how the microscope slide is to be transported to the stage.

- **Slide Properties:** Enter data on the microscope slide.

- **Magnification:** Select the required magnification, then start the acquisition.

- **Finish:** Confirm the completion of the acquisition or add additional scans to your image.

Exactly what happens?

In the Quick scan mode, to begin with, an overview image with the smallest available magnification will be created. The automatic sample detection will recognize the sample in the overview image. The section of the overview image which shows the sample will be used as the scan area for the subsequent VSI acquisition. The scan area will be shown in the Stage Navigator tool window, with a frame of the same color as the objective used.
Example 1: Quick scan mode (Brightfield)

The illustration shows the whole microscope slide. The VSI image that has been acquired in the *Quick* scan mode shows the area of the microscope slide framed in blue at a lower resolution, and the area framed in red at a higher resolution.

**4.2. Optimizing image quality**

Before you begin with the VSI acquisition, you should optimize the image quality for the acquisition.

4. Use the *Acquire > Live* command to switch to the live mode. Check the quality of the live-image.

5. Bring the sample into focus.

6. The individual frames for the VSI acquisition will always be acquired at the currently set exposure time. Therefore, choose the optimum exposure time, now. You set the exposure time in the *Camera Control* toolbar.

7. If necessary, select other settings for your acquisition, in the *Acquisition Settings* dialog box.

**4.3. Quick scan mode - Slide Input**

With the "Virtual Slide Acquisition" acquisition process, the second step is usually the "Slide Input" wizard step. There, you specify how the microscope slide is to be brought onto the microscope stage.

In this wizard step, the *Virtual Slide Acquisition Wizard* tool window looks like this.

![Wizard window](image)

1. **Manual Load**

   Click the *Manual Load* button, if you want to lay a new microscope slide on the stage by hand.

   The stage automatically moves to a position where you can easily insert a new slide. At the same time, a dialog box, requesting you to insert the microscope slide, will open.

   Put the slide onto the microscope stage, then confirm having done this with *OK*. The wizard will then automatically proceed to the next wizard step "Slide Properties".
If the slide is already lying on the stage, click the Next button to skip this wizard step.

(2) Automatic Load

This button will only be available when your image acquisition system contains a slide loader or a multistage insert.

Click the Automatic Load button if the slide is to be automatically loaded onto the stage from the slide loader.

The wizard will open the Load Slide from Slide Loader dialog box. Select the required microscope slide there. The wizard will then automatically proceed to the next wizard step "Slide Properties".

4.4. Quick scan mode - Slide Properties

Within the "Virtual Slide Acquisition" acquisition process, you can enter information on every microscope slide that you analyze. All of this information will be automatically saved together with the image.

In this wizard step, the Virtual Slide Acquisition Wizard tool window looks like this.

(1) Viewing and editing image names

The Filename field shows the name that the VSI image is to be assigned. This name is normally made up of a default name and an attached placeholder, that will be automatically filled with content. The VSI image's name is, by default: "Image_<serial No>".

Should you wish to change this name, click the button with the three points (1) located next to the Filename field. Then select the Image entry, located in the More Options dialog box. Here, you can specify the new default name.

In the Image dialog box, you can also specify how an image is to be saved.

(2) Entering and using information on a sample

The table in the tool window comprises, by default, the following fields: Slide Bar Code, Slide Name, Slide Info, Specimen, Species, Tissue, Preparation, Staining. Fill out the relevant fields.

You require other fields in this table? You can specify that instead of the standard table, a table that is especially designed to fit your database, will be offered. To do this, use the Tools > Options > Virtual Slide Acquisition > Slide Properties >
Add new slide properties command. The table fields that are then offered, correspond exactly to the database fields that your database also offers you when you manually insert images into your database. You can define this insertion dialog as you wish. You will find additional information on defining the insertion dialog in the online help.

There are several ways of viewing and using the information on a sample.

- Image information: You can view all of the information on every VSI image, in the Properties tool window, located in the Specimen functions group.
- Web images: The data will also be automatically displayed in the Internet, when you use your software's web functions, e.g., with the File > Web Images > Manage Images... command.
- File names: Every individual piece of information can be used as a placeholder in the file name. To define the file name, use the Document Name dialog box. A description of this dialog box can be found in the online help.
- Directory names: You have the possibility of having images that belong together automatically saved in their own directory. Every individual piece of information can be used as a placeholder in the directory name. To specify the directory name, open the Subdirectory dialog box. A description of this dialog box can be found in the online help. You will find step-by-step instructions on how to define a subfolder for the automatic saving of images in the online help.

4.5. Quick scan mode - Magnification

Select the magnification for the detail scan. The term "detail scan" stands for those images which have been acquired at a higher resolution (e.g., with the 10x, 20x or 40x objective). Where the detail scan in the Quick scan mode is concerned, only the area of the overview image that shows the sample will be scanned.

In this wizard step, the Virtual Slide Acquisition Wizard tool window looks like this.

(1) Selecting the magnification

Select the magnification for the detail scan. To do so, just click on one of the buttons that correspond to the objective you want. A green check will indicate the objective that has been selected.

You can easily identify the different objectives in the Virtual Slide Acquisition Wizard tool window. The color codes of the buttons correspond to the objective in the microscope. You can also use the objective's quick infos. To do so, position your mouse pointer on an objective's button and wait a moment.
The data regarding which objectives are available will be read by your software from the device settings. That means you will only be offered the objectives that have been configured in the Device Settings - Nosepiece dialog box. Therefore, if your microscope only has three objectives, you will only see three buttons.

Don't confuse the objective buttons in the Virtual Slide Acquisition Wizard tool window with the objective buttons on the Microscope Control toolbar, that change the objective in your microscope. The objective selected in the tool window will not be brought into the light path until the detail scan has started. After the acquisition of the detail scan is finished, the former objective will be automatically brought back into the light path again.

(2) Selecting the Z-mode

Click the Scan one Z plane button to select the Z-mode. The button changes its appearance when you've selected the Z-mode.

Select the Normal Z-mode, when you want to acquire normal detail scans with precisely one focus plane. This is the default setting.

Choose the Virtual-Z Z-mode, when your detail scans are to be Z-stacks. When you have chosen this Z-mode, the elements for additional settings will appear to the right of the button. You'll find more information on this Z-mode, and step-by-step instructions for making the settings, in the online help.

Select the EFI Z-mode when you want to activate the extended depth of focus. Your detail scans will then be EFI images. When you have chosen this Z-mode, the elements for additional settings will appear to the right of the button. You'll find more information on this Z-mode, and step-by-step instructions for making the settings, in the online help.

(3) Starting the VSI acquisition

Click the Scan Now button to start the VSI acquisition. Then, one after the other, the overview image will first be acquired, then the focus map created, and finally the detail scan will be carried out. The detail scan will be written directly to the existing overview image by default.

You can follow the VSI acquisition process in the image document and in the Stage Navigator tool window.

The overview image will always be acquired with the lowest magnification available. Should another objective be in the light path, your program will automatically exchange it for the lowest objective. Following the acquisition, the objective which was originally in use will be returned to its position in the light path.

The automatic sample detection will then detect the sample in the overview image and ensure that only the part of the overview image that shows the sample will be scanned, when the subsequent detail scan is carried out.

When the acquisition has been completed, you will see the overview image and the scan area that has been detected for the detail scan, in the Stage Navigator tool window.

Before the actual detail scan starts the system acquires a focus map that determines the focus at several points on the sample. Gray rectangles show where the focus could not be found, green ones show where it could be found.
Example 1: Quick scan mode (Brightfield)

Use the More Options > Scan Settings > Focus Map dialog box to specify the type of focus map that is to be used. If you are not satisfied with the sharpness of the VSI image, you may, e.g., measure a larger number of focus positions.

After the detail scan has been completed, the VSI image that has been acquired will be displayed in the document group. The VSI image is made up of two image layers that will be displayed simultaneously. One layer contains the overview image and the other the detail scan.

- You can now save the VSI image. Use the File > Save As... command. Save the image in the VSI format.
- It is also possible to have the VSI image saved automatically, or directly inserted into a database. Use the More Options > Scan Settings > Image dialog box to select these options.
- You can now make the VSI image available as a web image or on a Net Image Server. Further information is available in the online help.

(4) Scanning a label

Should your microscope slides be labeled, e.g., with a barcode, you can also acquire an image of the slide’s label during the VSI acquisition.

To do this, click the small arrow next to the Scan Now button, then select the Scan Label command.

The icon on the button will then display the expanded scan mode. The illustration shows on the left the button icon without the acquisition of the slide label, on the right with the acquisition of the slide label.

You will find step-by-step instructions on how to acquire the slide label in the online help.

(6) Additional settings

You make all of the necessary settings for a VSI acquisition directly in the Virtual Slide Acquisition Wizard tool window.

Click the More Options... button to gain access to a number of additional optional settings. You should initially acquire your samples with the default settings. Only if you are not satisfied with the results, should you change one or several settings. Then you should acquire the same sample again to check the result.

4.6. Finish Quick Scan

When a VSI acquisition has been made, the Virtual Slide Acquisition Wizard tool window will offer you several possibilities.
Example 1: Quick scan mode (Brightfield)

(1) Adding a detail scan
Click the Add Scan button if you want to have several sample areas additionally acquired at a higher resolution. This will automatically switch you into the Expert scan mode. You start there at the "Magnification" wizard step. There you select the required magnification then subsequently restart the detail scan. The result will be a multi-layer VSI image in which every image layer is assigned a different magnification. Further information on VSI images can be found in the online help.

(2) Adding a Z-stack
Click the Add Virtual-Z button if you want to acquire individual sample areas at different focus settings. The results are Z-stacks through which you can virtually focus on your monitor.

(3) Scanning a new slide
Click the Scan New Slide button if you have completed the VSI acquisition of the current microscope slide and want to scan another slide in the same scan mode. You start the new VSI acquisition at the wizard step "Slide Input".

(4) Saving the scan project
Click the Save Project button, if you want to save the scan settings you've just used. Do this before you click any of the other buttons.

(5) Finishing the VSI acquisition
Click the Finish button to confirm that the VSI image acquisition has been completed, and to return to the Virtual Slide Acquisition Wizard tool window's start page.

Only click the Finish button after you have completed the acquisition of the VSI image and you no longer want to add any additional scans to it.

00216
5. Example 2: Expert Batch scan mode (Brightfield)

5.1. Expert Batch scan mode

The Expert Batch scan mode will be available, when your system includes a slide loader or a multistage insert. Use this scan mode if the VSI acquisition of various microscope slides is to be executed as a batch job completely automatically, e.g., overnight.

The microscope slides will be automatically loaded from the slide loader one by one onto the stage and after each acquisition has been made, back to their original trays in the slide loader. The created VSI images will be automatically saved as files to your hard disk or inserted into a database. This scan mode is also suitable for having the slides in a multistage insert acquired one by one.

Use the Expert Batch scan mode if you want to be able to use the overview images to check, and if necessary, change, the automatically determined scan areas, before the acquisition of the actual detail scans takes place. This isn't possible in the Quick Batch scan mode.

The automatically determined scan area normally incorporates the complete sample. If, however, you are only interested in a small part of the sample, it makes sense to reduce the scan area to this part. This shortens the acquisition process and reduces the amount of data. You can also define numerous scan areas, scattered across the sample.

When several samples of a similar type have been mounted onto one microscope slide, you will possibly not wish to analyze all of the samples. Use the overview image to search for the best sample, then limit the scan area to this sample. You can pick out several samples on the slide then define a corresponding number of scan areas.

Process flow of the VSI acquisition in the Expert Batch scan mode

When you make a VSI acquisition, simply follow the process flow that the Virtual Slide Acquisition Wizard tool window shows you.

**Scan mode:**
Select the scan mode. To do so, go to the Virtual Slide Acquisition Wizard tool window, and on the Brightfield tab, click the Expert Batch button.

The wizard will check which of the slide loader's trays contains a microscope slide.

**Slide Properties:**
Select the desired trays and enter relevant information about the samples in corresponding tables.

**Scan Settings:**
Make the settings for the VSI acquisition. For example, select the desired magnifications. Start the acquisition of the overview images.
Example 2: Expert Batch scan mode (Brightfield)

**Batch Scan Overview:**
While the overview images are being acquired the wizard will show you the current acquisition status.

**Review Batch Scan Settings:**
Check the scan areas that have been automatically determined. Start the acquisition of the detail scans.

**Batch Scan:**
While the detail scans are being made the wizard will show you the current acquisition status.

**Finish:**
Confirm the completion of the acquisition series.

**Exactly what happens?**

Take care that you make the settings for all of the slides before you start the acquisition series. The wizard will then load all of the slides one after the other, onto the stage and create initially only an overview image, with the smallest available magnification, for each slide. In each of these overview images, the area that shows the sample will be automatically determined, and defined as the scan area.

As soon as all of the overview images are there, the wizard will interrupt the acquisition process. This makes it possible for you to then check, and if necessary change, the scan area that has been automatically determined for each of the individual slides. This is the principal difference between this mode and the Quick Batch mode. You can also once again check and, as necessary, change, other scan settings, such as the required magnification and the positions of the focus points for the focus map.

Once you have finished doing this, the acquisition process will be continued. The wizard will then, for the second time, load all of the microscope slides one after the other, onto the stage and make the required detail scans for the VSI image of each individual slide.

00744 22022011
5.2. Expert Batch scan mode - Slide Properties

Within the "Virtual Slide Acquisition" acquisition process, you can enter information on every microscope slide that you analyze. All of this information will be automatically saved together with the image.

In this wizard step, the Virtual Slide Acquisition Wizard tool window looks like this.

(1) Entering and using information on a sample

You can fill out an individual table for each microscope slide. To the left, you will see a schematic display of the microscope slide trays. To the right of it, you will see the table of the currently selected microscope slide. The table comprises, by default, the following fields: Slide Bar Code, Slide Name, Slide Info, Specimen, Species, Tissue, Preparation, Staining. Fill out the relevant fields.

1. Click the desired tray in the schematic display of the microscope slide trays.
   - The selected tray will be marked by a dark gray frame. The corresponding table will be displayed with it.
   - The empty trays not containing a microscope slide are crossed out and cannot be selected.
   - Depending on the slide loader you are using, you can select Cassette 1 and Cassette 2 from a picklist.
2. Click in the desired table field when you want to make an entry there.
3. Click the next desired tray or use the Next and Previous buttons located in the Slide Properties group to select either the previous or the next tray.
4. Click this button if you want to import a CSV/Excel list with all of the sample data into the table.
   - You will find a template with which you can compile such a list in the root directory of your software. Depending on the type of slide loader, you can either use the VS-LD100/110.xls template or the SL50.xls template.
   - Alternatively, you can also click this button to create such a list.

5.3. Expert Batch scan mode - Scan Settings

Make the scan settings for all of the slides before you use the Overview button to start the acquisition of overview images for all of the slides. You can assign all of the slides the same scan settings, or different ones.
In this wizard step, the Virtual Slide Acquisition Wizard tool window looks like this.

(1) Assigning settings

In the schematic display of the microscope slide trays, the trays first appear in gray. This means that there haven't been any microscope slides selected for the acquisition series. Empty trays not containing a microscope slide are crossed out and cannot be selected.

1. Select a tray or several trays to which you want to assign the same scan settings for the VSI acquisition.
   - The selected trays will be marked by a dark gray frame.
2. Choose the scan settings you want for the tray, or trays that have been marked.
   - Scan settings are: Magnification, Z-mode, storage location, additional options.
   - You can also import the scan settings that have been saved from a previous VSI acquisition to use these again.
   - You'll find more information about this in the other sections of this help topic.
3. Click the Apply settings to selection button to assign the scan settings to the selected trays.
   - The trays take on the color of the selected objective.
   - If you want to assign the scan settings independently of the current tray selection to ALL of the trays, click the Apply settings to all slides button.
   - If you want to transfer the scan settings from one tray to other (or all) trays, click the tray in question and then the Get settings from selection button. Then select the other trays and click the Apply settings to selection button (or click the Apply settings to all slides button).
   - If you want to exclude trays from the acquisition, select these trays and click the Exclude from scan button. These trays will then become gray.
4. Repeat steps 1 to 3 until to all trays have been assigned the scan settings you want.
Example 2: Expert Batch scan mode (Brightfield)

Please note: All scan settings have to be explicitly assigned to the trays you want (as described in step 3). This also applies to modifications made later. Let's assume you want to change a scan setting for a tray to which you have access in the More Options dialog box. You have selected this tray and have clicked the Get settings from selection button to read out the currently valid scan settings for this tray. Then you have clicked the More Options... button in order to make the changes you want in the More Options dialog box. When this dialog box has been closed, you will have to click the Apply settings to selection button again. Since only then will the modification become effective.

(2) Selecting the magnification

Choose the magnification for the detail scan, for the trays that have been marked. To do so, just click on one of the buttons that correspond to the objective you want. A green check will indicate the objective that has been selected.

(3) Selecting the Z-mode

Click the Scan one Z plane button to select the Z-mode for the trays that have been marked. The button changes its appearance when you've selected the Z-mode.

Select the Normal Z-mode, when you want to acquire normal detail scans with precisely one focus plane. This is the default setting.

Choose the Virtual-Z Z-mode, when your detail scans are to be Z-stacks. When you have chosen this Z-mode, the elements for additional settings will appear to the right of the button. You'll find more information on this Z-mode, and step-by-step instructions for making the settings, in the online help.

Select the EFI Z-mode when you want to activate the extended depth of focus. Your detail scans will then be EFI images. When you have chosen this Z-mode, the elements for additional settings will appear to the right of the button. You'll find more information on this Z-mode, and step-by-step instructions for making the settings, in the online help.

(4) Selecting the storage location

In the Batch scan modes the acquired VSI images will always be automatically saved.

Select either the To Disk option or the To Database option, depending on whether the VSI images are to be saved as files on the hard drive, or to be inserted into a database. Using a database is recommended.

In the Location field, the file folder or database directory that has currently been selected as storage location will be shown. Click the [...] button next to it on the right, if you want to change the storage location. Further information is available in the online help.

It's possible to select different storage locations for the VSI images of the different microscope slides.
(5) Additional settings

You make all of the necessary settings for a VSI acquisition directly in the **Virtual Slide Acquisition Wizard** tool window. Click the **More Options...** button to gain access to a number of additional optional settings. You should initially acquire your samples with the default settings. Only if you are not satisfied with the results, should you change one or several settings. Then you should acquire the same sample again to check the result.

(6) Importing scan settings

Click the **Import From Project...** button, if you want to use the scan settings that have been saved from an earlier VSI image acquisition. Further information is available in the online help.

(7) Acquiring overview images

Click the **Overview** button to start the overview image acquisitions for all of the slides. The overview images will always be acquired with the lowest magnification available. Should another objective be in the light path, your program will automatically exchange it for the lowest objective. Following the acquisition, the objective which was originally in use will be returned to its position in the light path.

The automatic sample detection subsequently recognizes the sample in the overview images, and in each case, suggests this area as the scan area for the detail scan. You can subsequently make any changes you choose to in the "Review Batch Scan Settings" step.

5.4. Expert Batch scan mode - Batch Scan Overview

While the overview images are being acquired, the wizard will show you the current acquisition status.

When no mistakes occur and you don't interrupt the acquisition process, the wizard will subsequently immediately jump to the Review Batch Scan Settings step. There you can check, and if necessary change, the scan area that has been automatically determined for each of the individual slides.

In this wizard step, the **Virtual Slide Acquisition Wizard** tool window looks like this.

![Virtual Slide Acquisition Wizard](image)

(1) Acquisition status

This list contains the numbers of all of the microscope slides for which the overview images will now be created, one after the other. The slide that is
Example 2: Expert Batch scan mode (Brightfield)

currently being acquired is highlighted in gray. The progress bar shows you how far the complete acquisition process has progressed. How long the complete process takes, depends on how many slides are included in the process.

5.5. Expert Batch scan mode - Review Batch Scan Settings

When the overview images for all of the slides have been acquired, you can check the automatically determined scan area for every single slide, and change it. You can also once again check and, as necessary, change, other scan settings, such as the required magnification and the positions of the focus points for the focus map. As soon as you’ve done that, click the Scan Now button to start the actual “Batch-Job” for the detail scans of all of the slides.

In this wizard step, the Virtual Slide Acquisition Wizard tool window looks like this.

(1) Selecting the microscope slide

On the left-hand side of the tool window there is a list of the slides for which an overview image was created in the previous step.

1. In the list, select the slides for which you want to change the scan settings.
   - Click on a microscope slide in order to select it.
   - The slide that has been selected will be shown in color.
   - Use the two arrows located to the right of the list to choose the next/previous slide.
   - Keep the [Shift] key depressed, and click the first and last slide wanted to select several neighboring trays in one go.
   - Keep the [Ctrl] key depressed and click the slides you want consecutively, in order to select them.
   - Click the button to select all of the slides in one go.

2. Check the scan settings for the slides that have been selected. If required, make changes here.
   - The Stage Navigator tool window is shown in an enlarged form in the middle of your screen to give you the best possible view of all details. The tool window shows the overview image, and the selected slide’s current scan area. The frame color of the current scan area is the same than that of the chosen objective.

3. If you want to exclude a slide from the acquisition of the detail scan,
- Slides that have been excluded are shown in the list with a stop sign.

4. Repeat the steps 1 and 2 until you've done all the checking and made all the changes, you want to.

Please note: Here, in the Review Batch Scan Settings wizard step, the scan settings for the slides/trays have already been assigned. For this reason, there are no assigning buttons, as you know them from the Scan Settings step.

(2) Changing the magnification

Select the required microscope slide in the list, then click the button with the objective you want to change the objective magnification for the detail scan. A green check will indicate the objective that has been selected.

You can easily identify the different objectives in the Virtual Slide Acquisition Wizard tool window. The color codes of the buttons correspond to the objective in the microscope. You can also use the objective's quick infos. To do so, position your mouse pointer on an objective's button and wait a moment.

The data regarding which objectives are available will be read by your software from the device settings. That means you will only be offered the objectives that have been configured in the Device Settings - Nosepiece dialog box. Therefore, if your microscope only has three objectives, you will only see three buttons.

Don't confuse the objective buttons in the Virtual Slide Acquisition Wizard tool window with the objective buttons on the Microscope Control toolbar, that change the objective in your microscope. The objective selected in the tool window will not be brought into the light path until the detail scan has started. After the acquisition of the detail scan is finished, the former objective will be automatically brought back into the light path again.

(3) Changing the Z-mode

Select the required microscope slide in the list, then click the Scan one Z plane button to change the Z-mode for the detail scan. The button changes its appearance when you've selected the Z-mode.

Select the Normal Z-mode, when you want to acquire normal detail scans with precisely one focus plane. This is the default setting.

Choose the Virtual-Z Z-mode, when your detail scans are to be Z-stacks. When you have chosen this Z-mode, the elements for additional settings will appear to the right of the button. You'll find more information on this Z-mode, and step-by-step instructions for making the settings, in the online help.

Select the EFI Z-mode when you want to activate the extended depth of focus. Your detail scans will then be EFI images. When you have chosen this Z-mode, the elements for additional settings will appear to the right of the button. You'll find more information on this Z-mode, and step-by-step instructions for making the settings, in the online help.

(4) Changing the scan area

Select the required microscope slide in the list, then click the Edit Scan Area button to change the scan area for the detail scan. You can select several slides...
Example 2: Expert Batch scan mode (Brightfield)

in the list in one go, then click the button. In this case, the corresponding overview images with the current scan areas will be offered to you one after the other, for editing.

Please note: The scan areas defined for a microscope slide in the Review Batch Scan Settings step, all have the same magnification during image acquisition. This magnification was chosen in the Scan Settings step for this slide. If need be, it can be changed now, in the Review Batch Scan Settings" step. It's possible to select different magnifications for the different microscope slides in your acquisition series. But you can't acquire several sample details with different magnifications for one individual slide in your acquisition series. This is only possible for a slide that wasn't acquired as part of an acquisition series, but was individually acquired. Use for this purpose, for example, the Expert scan mode.

(5) Changing the focus map

Select the required microscope slide in the list, then click the Edit Focus Map button to change the focus map's position for the detail scan. You can select several slides in the list in one go, then click the button. In this case, the corresponding overview images with the current focus map's positions will be offered to you one after the other, for editing.

(6) Changing further settings

Select the required microscope slide in the list, then click the More Options... button to be able to check other settings for the detail scan and, if necessary, to change them.

(7) Starting the VSI acquisition

As soon as you've finished checking everything and making changes, click the Scan Now button. The wizard will then, for the second time, load all of the microscope slides one after the other, onto the stage and first creates the focus map for each slide, then performs the required detail scan. As a result of the VSI acquisition series, you receive a VSI image for every slide. The VSI image is made up of two image layers that will be displayed simultaneously. One layer contains the overview image and the other the detail scan. The VSI images will be automatically saved to the storage location that you've chosen, then closed. You can then, if you want to, also make the VSI images available as a web image or make it available on a Net Image Server. Further information is available in the online help.

5.6. Expert Batch scan mode - Batch Scan

While the detail scans are being made the wizard will show you the current acquisition status.

When no mistakes occur and you don't interrupt the acquisition process, the wizard will subsequently jump to the Finish step. Here you confirm that the acquisition process is finished.
5.7. Finish Expert Batch Scan

In a Batch Scan mode, it's not possible to add additional scans to the VSI images when the VSI image acquisition has already been made. For this reason, the corresponding buttons are in this case not active, and will be displayed in gray.

In this wizard step, the Virtual Slide Acquisition Wizard tool window looks like this.

Click the Finish button to confirm that the VSI image acquisition has been completed, and to return to the Virtual Slide Acquisition Wizard tool window's start page.

The VSI images will be automatically saved to the storage location that you chose in the Scan Settings step, then closed.
6. Processing images

6.1. Processing images

The Process menu offers numerous image processing functions, with which you can change an acquired image (e.g., increase the image contrast or the image sharpness).

Processing images

1. Load the image that you want to process, or activate the image in the document group.
   - Please note that the Process menu will only be visible when an image window is active in the document group.
2. Use one of the commands in the Process menu, e.g., Process > Enhancement > Adjust Intensity...
   - The image processing dialog box will open. The image processing operation that is active will be shown in the dialog boxes header.
3. Click the small arrow next to the Preview button to open a list of all of the preview functions. Select the Original and Preview entry.
   - This preview function displays the same image segment twice in the dialog box. The first one shown is the source image. The second is the image that results when the current parameters are used.
   - Most of the image processing operations need one or two of the parameters that are shown in the Settings group.
4. Change the image processing operation's parameters. After every change that is made in a parameter, the operation will be immediately applied to the source image, and the resulting image will be shown in the preview window.
   - Click the Default button, to readopt the preset parameters in the Settings group, when the current parameter doesn't make sense to you.
5. When you have found the optimal parameters, click the OK button to have the active image processing operation applied to the image with the active parameters.
   - The image processing dialog box will closed.
   - Please note that the image processing operation changes the source image. No new image document will be created. You can, however use the Edit > Undo command to restore the source image.
7. Measuring images

7.1. Overview - Measuring images

Your software offers a wide range of measurement functions. They enable you to quickly count objects and measure segments and areas. All the results will be saved together with the image and can also be issued as a sheet.

Prerequisite

For making measurements, correctly calibrated images are an essential prerequisite. Images that you have acquired with your software will have been automatically correctly calibrated when you have specified the objective you used.

Should the image not yet have been calibrated, use the Image > Calibrate Image... command to carry out a calibration.

Selecting the measurement environment

Switch to the "View" layout, if you want to measure images. In this layout, you will find the Gallery and the Measurement tool windows at the bottom. Click the Measurement tool window's icon to bring the tool window into the foreground. In this tool window you have fast access to all measurement functions and settings which relate to the measurement. This tool window is at the same time the measurement display and contains all of the values that have been measured on the active image.

Should you need more room for displaying the image, you can also use the Measurement toolbar instead of the tool window. All the measurement functions can be found on the Measurement toolbar. To have this toolbar displayed use the View > Toolbars > Measurement command. Begin a measurement by simply clicking the appropriate button. In this case you will only see the measurements that you have carried out in the image.

Starting a measurement

Begin a measurement by selecting the measurement function you want. You will find the measurement function in the Measurement tool window, on the Measurement toolbar, or in the Measure menu.

As soon as you have clicked a measurement function, your software will automatically switch to a special measurement mode. In the measurement mode, you can measure the desired object in the image. When you have completed the measurements you will automatically leave the measurement mode again. You can then carry out another measurement or use any other functions of your software that you want.

Doubleclick a measurement function to switch to a continuous measurement mode. In the continuous measurement mode your mouse pointer will take on the shape of a cross. In the continuous measurement mode, you can immediately make further measurements with this measurement function. The continuous measurement mode is valid for all loaded images. You can, therefore, easily measure numerous images one after the other.

The button that has been selected in the Measurement toolbar will keep its clicked appearance and in this way show you the current measurement function. You will remain in this measurement mode until you explicitly switch it off. To do so, click the Select Measurement Objects button on the Measurement toolbar.
Displaying and saving measurement results

The measurement results will be displayed directly on the image and in the Measurement tool window. Use the View > Tool Windows > Measurement command to have the tool window displayed.

The measurements will be saved along with the image, if you save the image in the TIF or VSI file format.

You can, however, also export the measurement results in a results sheet, and save this as a file. To do this, use the Export to Excel or Export to Workbook command. You find both of the commands, e.g., in the Measure menu.

The measurement results will be shown on the image in a special data layer, the measurement layer. On your monitor, image and measurement layer are shown together. The data of each, however, is individually stored if you use the TIF or VSI image file format. Try and picture the measurement layer as a transparency which is placed over the image. When you measure an image, the image data will not be changed by having the measurement results displayed on it.

You can, at any time, hide or show the measurement layers. To do so, use the Layers tool window. There you have access to all of an image’s layers. The eye icon identifies all of the layers that are currently on display on your monitor.

Click the eye icon in front of the measurement layer to hide the measurements. Click an empty cell without an eye icon to make the corresponding layer reappear.

Editing measurements

You can edit existing measurement objects at any time. To do this, click the Select Measurement Objects button. You can find the button either in the tool window or on the Measurement toolbar.

Please note: When loading an image file with measurement objects it is only possible to edit the measurement objects if the image file was saved in the TIF or VSI image file format.

You can move a measurement object while keeping the left mouse button depressed.

You can also change the size of a measurement object. Move the mouse pointer onto a selection marker. By dragging the marker with the mouse button depressed, you can adjust the frame’s size as wished.

Click the [Del] key on your keyboard in order to delete the selected measurement object.

The measurement values in the Measurement tool window will be correspondingly updated.

You can, at any time, change the color, font and line thickness, of individual measurement objects. Select one or more measurement objects in an image and click your right mouse button to open a context menu. In the context menu you’ll find several commands with which you can change the appearance of the selected measurement objects.

From the context menu, select, e.g., the Change Color... command. Select the color you want from the color palette, then close the dialog box with OK.
Measuring on different image types

When you make a VSI image acquisition, you normally create a multi-layer image. That is to say, a VSI image is made up of several superimposed image layers. Each of these layers contains the acquisition of a sample (or part of one), in a different magnification. The image layers are displayed as if they were lying on top of each other. The image layer with the highest resolution will always be at the top.

Since, by default, all of the image layers that are available will be displayed, you will always automatically make your measurements in the image layer with the highest resolution. In this way, when you make measurements, they will always be made with the greatest possible accuracy. Since the higher the resolution of an image on which you make measurements is, the more accurately you can, e.g., define the starting point and end point of a line, or trace a particular structure with a polygon, on the image.

The measurement results will be shown in the Measurement tool window. You can add the image layers to the results sheet. To do so, you'll need to have the Layer column displayed.

1. To do this, click the Select Measurements button in the Measurement tool window's toolbar.
2. Select the Layer entry in the Available measurements list.
3. Click the Add 'Layer' button.
4. Close the dialog box with OK.

The Layer column in the list of measurement values supplies the name of the image layer on which the measurements were carried out, the entry "20x" stands, for example, for a detail scan with the objective magnification value of 20, "Overview" stands for the overview image. That is the image layer that was active at the time the measurements were made. You can recognize an active image layer in the Layers tool window by the blue check in front of the layer. By default, this is the layer that has been acquired last. In the Layer column, the entry "20x" stands for the image layer that were acquired with a 20x magnification.

Measurement precision

How precise the measurement is, depends on the X/Y-calibration and the image's current zoom factor.

The X/Y-calibration defines the width and height of the sample area that is represented by one pixel. For example, it could be that one pixel displays a sample area of 10 µm x 10 µm. A pixel is the smallest image structure that can be measured. For this reason, the maximum measurement precision where this example is concerned, is 10 µm.

The zoom factor tells you how large the image will be displayed on your monitor. With a zoom factor of 100%, one pixel on the monitor equals exactly one pixel in the image. With a zoom factor of 50%, one pixel on the monitor equals 2 x 2 pixels in the image. When you make a measurement, you should use the zoom factor 100% whenever possible. Then you will achieve a maximum of measurement precision. Should the zoom factor 100% not be possible, because the image area you want to measure can’t then be completely seen, choose the largest possible zoom factor under 100%.
8. Index

Acquisition Process Virtual Slide Acquisition 17, 19
Activating an image in the document group 14
Call online help 6
Close document 14
Context help 6
Direct help 6
Document
  Activate in document group 14
  Activating 14
  Close 14
  Close without inquiry 14
  Open 14
  Save 14
Document group
  Activating a document 14
Document group 12
Edit measurement objects 44
Expert Batch scan mode
  Overview image 38
  Scan settings 35
Expert Batch scan mode 33
Filter image 43
Generating a test image 14
GUI 10
Image processing 43
Image type 17
Image, zoom 16
Layout 11
Load document 14
Measure image 44
Measurement precision 44
Open
  Document 14
Output measurement results 44

Overview - Layouts 11
Overview area 22
Process image 43
Quick scan mode 26
Save document 14
Save measurement objects 44
Scan projects 24
Scan settings 35, 39
Slide loader
  Expert Batch scan mode 33
Tool window Virtual Slide Acquisition Wizard 19
Tool windows 13
User interface 10
View image 12
Virtual Slide Acquisition Wizard
  Overview area 22
  Scan projects 24
Virtual Slide Acquisition Wizard 19
VS-ASW Software 6
VSI image
  Acquire 19
  Measure 44
VSI image 17
Zooming documents in the document group 16