=) Topic 3:

DC Simulations and
Sub-circuit Modeling




DC Simulation

You get steady-state DC voltages and
currents according to Ohm’s Law: V= IR

« Capacitors = treated as ideal open circuits
* Inductors = treated as ideal short circuits
 Topology check: dc path to ground (may add T ohms)

» DC convergence occurs when 2 conditions are met:
Voltage change at each iteration is zero and
Kirchoff’'s Law is satisfied: sum of node current = 0.

—>
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DC simulation controller

Palette and editor (dialog box)

| Simulation-DC v|DC v
Palette &

®

o I

declared as a variable. Note
this dialog entry automatically
puts quotes on the controller

(screen) display.

|—> 7 VAR V_DC
VAR = VAR1 i SRC1
(variable Vce=3V — Vdc=Vce

equation)
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#= DC Operating Point Simulation:1

DC Instance Name
DC1

Sweep Parameters Output Display

Swept Variable in the controller

Sweep: allows you to sweep
a parameter but it must be

Parameter to sweep vae

/ Parameter sweep

Sweep Type vLinear v

() startfstop O Center/Span

Start 0 ' 'None v
Stop S k ‘None v
Step-size 0.1 None v

Num, of pts. |59

[] Use sweep plan |
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DC Parameters and Devi

= DC Operating Point Simulation:1

& Simulate
Simulation Setup... S

ce Values

Simulate

Simulation Variables Setup...
Stop and Release Simulator...

ADS 2009 (version 1.0)
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Values (detailed or
brief) are available

Foi Agilent Technologies

U\ Tuning... . .
DGl s e , after simulation on
DC1 \ i\ Smart Simulation Wizard...
| , ol hematic:
Sweep Parameters \ Output Display & Highlight Node... SC e at C
‘ & Annotate DC Solution
Levels 4% Detailed Device Operating Point #& Device Operating Point:2
4 Brief Device Operating Point (BoT GIMEIT] =
. [
Status level |2 & Clear DC Annotation
Ic 0.00979752 ‘
Device operating point level Snapshot hit pk{ |™ 0.0001
. ) D — Ie -0.0098 H
) None ) Brief () Detailed Update Optimization Values 1 1s -0 Detalled
. —| Power 0.0294
Output solutions &% Generate Budget Path... beta= BetaDc 97.9752
[] output solutions at all steps el el
Rpi 297.963
= DC Operating Point Simulation: 1 @ Rru le+012
Advanced Settings #= Device Operating Point:3 (325.16
Max Delta ¥ (Volts) BIT Q1.BJT1 | g
Max, Iterations 250 | 0
Mode Auto sequence v e ol it o
b 0.0001
SIefiasep o Ie -0.00989752 o)
Arc Level Max Step | 0.0 Is -0 6.06614e+018
[ L ] [ Apply ] [ Cancel ] [ Help P ] Pover 0.0294752 0.826617 v|
) BetaDc 97.9752
Arc Max Yalue Gm 0.381147 o
Max StepRatio | 100 Rpi 297.963 it [ clear | Heb |
Advanced: rarely used - O )
Limiting Mode: Global Element Compression v Brief ‘
and only for convergence
issues: increase Max G| 7 | W [l Jlon L cer JL oo )
Delta V or iterations.
Back Annotation... |:>
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Schematic Annotation of DC values

Immediately after DC simulation, click: Simulate > Annotate DC Solution.

Simulate > No controller settings necessary!
& Simulate F7
e fl [DC |
| Stop and Release Simulator... .
U! Tuning... R 3.34 mA DC
o RC
1 Smart Simulation Wizard... 5\ R=590 Ohm DC1
& Highlight Node... 303V
e - 303V 1 Ve Minus sign used for current
@ Brief Device Operating Point N (334 mA 39.8 uA 3.03 V ﬂowmg out of a connection.
&% Clear DC Annotation . . .
=V_DC 200 331 MA Otherwise, current flows into
Update Optimization Vues B \S/de=15V Rl VBE bjt_pkg a ConneCt|On or deVICG
&% Generate Budget Path... RB 39.8 UA I\A Q1
R=56 kOhm beta=160
3,34 mA DC Simulation Controller is
Clear it here 1 required in all simulations if

= you want DC annotation.

Next, named nodes...|:>
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Wire/Pin Labels (node names) in Schematic

= Wire/Pin Label:1

v

WirePin Label

To label a node, use the icon: ‘Lﬁi )

° Type in the name, pOint and CliCk. To create a bus or bundle, use the following syntax:

Bus - basename <start:stop[:incr]> Ex: A<0:3>

|
° You get node voltage in the dataset_ mﬁfﬁfe_:liﬁfﬁie@ﬂﬁ;ﬁﬁfm;Asc OR A<0:32,B :
* Use these in e_quatlonsz dBm (yout). | - et ——
» Connect two pins by name - without a wire. Vco 1Vic ¢
* Move and edit the label names (attributes). R v_DC +__1|
° RC SRECI J—
You can also create busses. B 455 Ohm NV j|
To remove a label, use the icon: — |
With a blank (no name), click on the node. | ae | i :
Or Edit > Wire/Pin Label > B g v |
. . Bus-basgname<start:sto_p[:incr]> Ex: A<0:3>
Remove Wire/Pin Label ey R . |
To edit the label, double click it,
Or use the command: Edit > Wire/Pin Label Attributes
For busseS, See: = Wire/Pin Lablnributes:1
examples/Tutorial/wire_bus_prj e . Next, VARS...

Arial For CAE v|[12 | B

OK I [ Apply ] [ Cancel ] [ Help ] Q

It is a documented example.
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Variable Equations: VAR

The VAR is a declaration (initialization).

YAaR

Click:

| Data ltems v var TIP: Add dummy (X,Y,Z) variables
Paeite I —— / and then edit them on-screen.
= | © EO r " i ions:
\# gn VAR 1 = Variables and Equations:1
= X=50
i VAR Variable or Equation Entry Mode ‘
:Et E]: A /\/\/\/—@ _:: g Instance Name (name[ <start:stop=]) 'Standard v
$ S =1 yAR1 v
Tr B |
HMOIF i . Z=1.0 Select Parameter ame [X
r_bias %=1.0
R=¥ Ohm ¥=1.0 Variable Value
=10 ‘:None v
[ Equation Editor... l

| TunejOpt/stat/DOE Setup... |

Component parameters can be
assigned to a variable: VAR.

J Display parameter on schematic

VARS can be used with optimization, . T IS e —

parameter Sweeps, and Other yariable Value : Variable equation

appllcatlonS! OK ] [ Apply ] [ Cancel ] [ Reset ] [ Help l
Next, models... |:>

ADS 2009 (version 1.0)

Copyright Agilent Technologies 2009 Slide 3 -7

Agilent Technologies




ADS and Analog Models

In ADS, devices are modeled in various ways:

Vendor library parts: these are
ready for simulation if you have the

S
pf_mwt_MWT_671HP_19931015
Al

Tools

L|CENSE f th |b SpeC|fy the file and speC|fy HSPICE Compatibility Component Wizard...
or tne liorary. the desired symbol Netlist Export ’
# HF Diode Library ' i Spice Model Generator ’
(= Measurement Based SMT Pas... User-Compiled Model >
muRata Manufacturing Ca... e tecs Generoonllsh
eE Gdw

muRata Manufacturing Ind...
=} Microwave Transistor Library Standard Options | Advanced Input Options | Advanced Output Options
chip BITs (No Layout)

vdiring bty g e — ——— Spice Model Generator:
: ; - )
= RF Zﬁl\&i&ﬁ&lbraw OUtpUt data from ADS
SMT Inductor simulations as lumped
H SMT ReSStqr T directory specified H H
R anmes @ sae equivalent spice models.
Packaged GaAs FETs e

Packaged Power MOSFETs
=1+ S Parameter Library (No Layout)
Agilent Technologies I (No ...
Agilent Technologies II (No...
Alpha Industries (No Layout)

# User-Compiled Circuit Model:5

— User compiled models:
you write the code and use

Component Name: |my_device

Parameters ‘ Model Code | Options |

Create/Edit Symbol and Pins. ..

[Code Options.. ] [Create New Code Template]

Fujitsu (No Layout)
Harris (No Layout)
Litton (No Layout)
Mitsubishi (No Layout)
Motorola (No Layout)
Mwt (No Layout)

NEC (No Layout)

Cusersidefaultiamp_1900_prjiuserCompiledModel|sourceimy_device.c

LOCAL const char sccs_cui_circuit_template[]="@(#) $Source: [cvs/sr/src/geminiuifmodelbuilder/cui_c &

/
This template file can be modified by the user, it will never be modified
by the Analog Model Development interface. The structure of the files
is (assuming user's model is called XYZ):

X¥Z_h.c This file may be auto-generated each time during the compile

the ADS interface from
schematic (Tools > User

Compiled Model) to compile
the model in ADS for

process. It includes: v
Phillips (No Layout) < 2 . .
Raytheon (No Layout) simulation.

Siemens (No Layout)
Sony (No Layout)
Toshiba (No Layout)

[+ System Library

<

Download Libraries...

ADS 2009 (version 1.0)
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Compilation Status
T
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More models... |:>
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more on Analog Models...

Model Cards: use a built-in Aﬁ
symbol and model card which
lists all the parameters that you ot e i
can modify. This example is a ck-BTH PPra Choe  Gee Fom
BJT (Gummel-Poon) model. Region- O el el i
Ui Nf= Rb=  Xcje= Ns=

. . . Lrtlasdf;nonlinear vat= Irb= Cj's= hik=

You will use this method in A

H C2= Re= Fc= RbModel=MDS
the lab exercise! Mo e e A

Rcv= Approxgh=yes

Verilog-A: ADS supports Verilog-A (LRM version 2.2 compliant)

* Place your Verilog-A code Stext file) in: PROJECT DIR/veriloga for the
current project or in $HOME/hpeesof/veriloga for all projects.

» Add a symbol and bitmap (similar to user compiled model).
» The Verilog-A device will have all the functionality of other ADS models.

» For more information see the examples in:

$HPEESOF DIR/examples/Verilog-A/Tutorial prj

Next, wiring... |:>
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Wiring and Moving components

» Use the wire icon or connect pins = wired \ Y
* Point and click to snap to grid -
» Drag a wired component and it stays wired. C=1.0 pF

» Wire color can be changed: Options > Layers

R
R1

Options Snap Enabled Ctrl+E R=50 Ohm
Pin Snap
T Vertex Snap Red pin = not connected!
Reroute entire wire attached to moved component
3 Route around component text
Route around component symbol
Activate/Deactivate S [ Edit > Move
(short) toggle icons:
I Move Using Reference Ctrl4+M
Mirror Icons: ‘ @g b {* Move Edge
X and Y mirrors . Move Relative. ..
. . . S Di t
Rotation icon: A SE M°Ve ) 'T"n"ec
: ove To Layer...
90 degrees default i+ '
. E— 3 Move Wire Endpoint Crl+Shift+M
(change in preferences) o
Move Wire/Pin Label
Useful =—> i*l, Move Component Text@
gy —

Next, symbols, names... |:>
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Symbols, units, names, case sensitivity

Circle for i Slashfor [ &—) |—

mutual // L1 pin# 1 ol 21

. L=1.0 nH (Iayout).

inductance: R= - C=1.0 pF
Y R
o —

Example of on-screen control:

C
C (component type): changes the component — my_C_shunt
C1 (instance name): rename it: c_shunt C=1.0pF

wBV=4V
C= (parameter): a number (unit) or valid variable. InitCond=2V
o Model=file_or_dac
Case Sensitivity: _M=4
UNIX is always case sensitive _ _
PC is usually case sensitive (Linux) QUIZ: Is this valid?
* Exception: Windows - insert R - after the C
first insert, it will recognize either r or R. coupling_c
* But m=milli, M=mega, V=volts, and VARS C=x

are case sensitive all of the time!

A Next, preferences... |:>
Answer: YES, if x is a valid VAR: x=1pF

ADS 2009 (version 1.0)
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Schematic Preferences are available
Click: Options > Preferences

Color

and select the desired TAB: rorsrount (Y] scorord [ 0] roion: [N
- 0 ema 6 aa Fixed Component: 7 Deactivated v:

I Component Text |

Select GridfSnap » Placement Pin/Tee Entry/Edit Component Text/Wire Label Text Display L4 1
Grid{Snap .
. _... | Select None to Go to the Display
—wca| FEMoOVe the grid dots. e
g O R A (eI I different color.
O Dots Snap Grid per Display Grid
O Lines ) : i
@ BouS * 2 B Snap to:
R g dsonsicysav=x @ Save settings to schematic.prf
when any X value is modifie [ vertex i .
Snap Distance - all other modes :::dt and they apply tO a” deSIQnS In
gl ey A ey | =T th.e project. Or save/read them
| | with another name (.prf) for
specific designs.
& schematic.prf
[ oK ] [ Apply ] [ Reset ] [ Save... ] [ Read... ] [ Cancel ] [ Help ]

>

ADS 2009 (version 1.0)

Copyright Agilent Technologies 2009 -3 Agilent Technologies Slide 3 - 12



More Schematic Preferences

# Preferences for Schematic: 7

Select Grid{Snap

Placement

Pin/Tee

Component Text

Font Definition

Entry/Edit ‘I Component Text/Wire Label I Text

Display

Apply To Layer:

Component Name
labels v

Font/Color Definition

Font Type
Arial For CAE V} Instance Name
identifiers v
Component Parameter
12
Wire/Pin Label

Display:

Parameter Rows

Format: determines the amount
of text used on schematic for
component tuning, opt, stats,
DOE.

|15

Format

Full Short Mone
weO ® O
otO ® O
saaO ® O
O ® O

Font Type Point
‘Arial For CAE v|[12
[ oK ] [ Apply l [ Reset ] [ Save... l [ Read... ] [ Cancel ] [ Help

NOTE: Set wire color in: Options > Layers.

ADS 2009 (version 1.0)
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Entry/Edit

Arc/Circle resolution (degrees)
Used when converting to polygons S

Auto-backup edit count

Undo edit count

20
100
"

Rotation increment (angle)

Drag and Move

Drag and Move enabled

Threshold Units

[6 ] [screen pixels v]

These are only some
of the Entry choices.

Next, E—

Hot Key Exercise...
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ADS default Hot Keys

. If you don’t like mouse clicks, then
Pre-confiqured keys: use your keyboard: HOT KEYS!
Hot keys are global for all projects.

F7 = Simulate

@ = Move Component Text F. /

Next to commands: \

¥ Cut Chrl+X
(%) Copy Ctrl+C
B Paste Chrl+Yy

— Try this now if ADS is running: click the / i g*—______j |

F5 key, and select a component like the

Rejj
Mixer — then move the cursor and the text R oo
will follow inside the dashed box... T i

|
= ‘|L____|
Hot Keys are global for all projects! |

ADS 2009 (version 1.0)
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Setting up Hot Keys for all projects (global)

STEP 1: Create a new project: amp_1900 (you will use this for the next few labs).
STEP 2: Open a new schematic and click Tools > Hot Key / Toolbar Configuration

STEP 3: Set up a hot key for the Simulation Setup: — a. Select the command.
b. Type in the letter: s

& Configuration:4 @ =
(not case sensitive).

HotKey | Toolbar Component Menu/Hot Key

— ftem | c. Click: Assign & Apply.
Tools\User-Compiled Model\ || Simulate -~

Tools\Export ADS Ptolemy Design), Simulation Setup... d' PreSS the S key

Tools\Import System Model\, Simulation Variables Setup... to ve rlfy |t Works-

Layout), Stop and Release Simulator... i

SR ing = & Simulation Setup:4 X
Window\ Smart Simulation Wizard...

DynamicLink), Highlight Node... S — 3
DynamicLink\Instance\ ¥ || Annotate DC Solution v

Setup Remote Distributed
Setup Simulation ’

Current HotKey: S

Dataset

New Hot Key
»rf_sys_zodB ‘ Browse...
O cw
[ shift
o |G
Open Data Display when simulation

Also recommended: X for Edit > Move > Move and Disconnect  [[smuee J( oy [ conel J[_reb
You can also use R for rotate instead of the default: Ctrl + R

ADS 2009 (version 1.0)
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=7 =19 VWhat the lab is about ...

Lab 3:

DC Simulations and modeling
the sub-circuit
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Steps in the Design Process: labs 2-9

* Design the RF sys behavioral model receiver
* Test conversion gain, spectrum, etc.
You are here: | > Start amp_1900 design — subckt parasitics
- Simulate amp DC conditions & bias network
» Simulate amp AC response - verify gain

Now its time to model the - Test for noise contributions

transistor as a sub-circuit and » Simulate amp S-parameter response

create a bias network that will be - Create a matching topology

the core of the amplifier. « Optimize the amp in & out matching networks

* Filter design — lumped 200MHz LPF
* Filter design — microstrip 1900 MHz BPF

ey * Transient and Momentum filter analysis
V. * Amp spectrum, delivered power, Zin - HB
4 MMI I * Test amp comp, distortion, two-tone, TOI

» CE basics for spectrum and baseband

» CE for amp_1900 with GSM source

* Replace amp and filters in rf_sys receiver

» Test conversion gain, NF, swept LO power
 Final CDMA system test CE with fancy DDS
» Co-simulation of behavioral system

ADS 2009 (version 1.0)
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Start with some Amplifier
Spglﬁgl\c/;vﬁﬁ%g%déin & low noise:

Available voltage: 5 volts

Device: Generic NPN - BJT (Gummel-Poon)
Collector current: about 3.25 mA
Frequency: RF = 1900 MHz

Gain: > 15 dB (or much more with this model)
50 ohm match: input and output

Later labs: matching and testing the AMP for TOI, distortion, noise,
compression, GSM & CDMA modulation response, and more.

Filters: later labs -1900 MHz BPF (input) and LPF for the IF (output)

YOUR JOB: Build, test, and refine the circuits to meet specifications.

| >
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Now — it Iis time to print out the lab exercise and then
watch the lab video before you start:

Lab 1: Circuit Simulation Fundamentals =

Lab 2: System Simulation Fundamentals
Exercise = Lab 3: DC Simulation and sub-circuit modeling

Lab 4: AC Simulation and Noise

Lab 5: S-parameter Simulation and Optimization
Lab 6: Filters: Design Guide, Transient, Momentum, DAC

Lab 7: Harmonic Balance Simulation

Lab 8: Circuit Envelope Simulation

Lab 9: Final Circuit and System Simulations

Again, be sure to watch the lab video before doing the step-by-step exercise...
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BJT device with package parasitics

G-P Model Card, BJT symbol, parasitics, and port connectors:

:Devices-BJT Port connector
Palett N / numbers: Num=
BJT N must be set in specific
Symbol L order as shown - this
| L2 is necessary to
G-P L e correctly use BJT
Model L=320 pH symbol.
Card R=0.01 Ohm BUT NPN )
ey 7 BJT1 c1
STEIT C Model=BJTh1 | T C=1201F
: [ >
,[ C=120fF N
V:ﬁPH V:c%HP F L \
P L3
kit || k! L=320 pH B ..o eeeeeeneeseeneeeneeoy _
Model Card " . BJT Symbol:
PEIEIMEE S L in pico: pH - ' Name of model card
N C in femto: fF Nurn=3 - BJTM1 used for
Vaf is changed as - simulation. Library
T . devices do not require
: this mapping.

ADS 2009 (version 1.0) % h s
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Viewing and creating a schematic symbol

view | Schematic view Yiew | Symbol view

@ Create/Edit Schematic Symbaol <:> [ Create/Edit Schematic

g8 kMHE 9 S +RBRARQHS & e @ EE
Sl e s Haroncsan

= = SO L Sda\ S @ YHE
/0]
. Eile
Euﬂ lJ
—|< o m—C NOTE: Default symbol
BT _Model 3320"” WOU|d have p|nS 1, 2, 3
Brotea =B E—#® jf not renamed E, B, C.

= Symbol Generator:8

Auto-Generate Copy/Modify

L=320 pH
Symbol category

Port r .

E Devices-BIT v

Num=3 . =

- Dataltems | Devices-BIT | Devices-Diodes | = *

E Or, you can specify
Generate, draw, or S EL [ the symbol using

copy/ modify a symbol: — T g Design Parameters...
|

my_bjt
X1

[ OK ” Apply ” Cancel ” Help ]

ADS 2009 (version 1.0) wAs Slide 3 - 21
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Design Parameters for a schematic

Click: File > Design / Parameters to set parameters for your design:

= Design Parameters:6 = Design Parameters:17

Name: jt_pkg MName: jt_pkg
General | Parameters | | General | Parameters |
Description e Parameter Edit Parameter
bjt_pkg beta | Parameter Name
| Simulation ‘beta
Component Instance Name Model )f'alue Type _
i n ( . . . . Real v
Q saneney « Description for library annotation T o ] |
pimsifenc N | « Component Instance name: Q 160
_BJT_| v p coorcd o . Optional
[ More Symbols... ] A ; Dk( — Sym bOI ' SYM—BJT—N P N Parameter Type
Library Name . » Passed parameter for Bf = beta luniess ___ Y
[+ v] = Parameter Description )
| Fixed beta
Note: An "*"indicates current project. Name } S
SOT23 .
g f ";V\'doﬁly:g:linswnce bDesign is a Pinless Via [ = ] [ - ] - SIS
[[] Layout Object 8 :uto-detect [Add Multiplicity Factor (_M)J ::-A;;iae:stlcal distribution
) ) es
[] simulate from Layout (SimLay) O o [Copy —— ] '\D no—
Artwork: Specify a " Symbol can displa bit_pkg You can co arameters
. Q1 .
layout type and name. specific values. s2iE=8 from other library models.

Save the design and it is ready to use as a sub-circuit: |:>

ADS 2009 (version 1.0)

Copyright Agilent Technologies 2009 -3 Agilent Technologies Slide 3 - 22




Insert the model in a new schematic

Design

_ . _ parameters
@[ Insert the sub-circuit from the library. follow the
sub-circuit:
Q1, beta, etc.

& Component Library

= Projects - - H = [ amp_1900_prj ] ac_sim * (Schematic):17

amp_1900_prj File Edit Select View Insert Options Tools Layout Sim

Description DB [ﬂ @ % U"U U’UU @ .S: "E

| Lumped-Components + | bit_pkg v| O~
Palette ]
T o = T R R N e e
= A Ho=|H ~ -
< r;‘l'zltfpw
heta=160

v 2 .
NI N4 |ICONS: Push into and

Pop out of the hierarchy.

.
4 T >
Select: Enter the starting point [Ditems fidentifiers (3.1 4 I

ADS 2009 (version 1.0)
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Set up a DC curve sweep with a template

Design Content

This template also has a data display template. [] Schematic Wizard
Schematic Design Templates (Optional)
DisplayTemplate @ \ BJT_CUrve_tracer
Gl i . Probe: gives collector current in
BJT_curve_tracer .
o[ voc e dataset — but pin currents can also be
=SRC1 .
T vec=vce used (set in controller Output tab).
% PARAMETER SWEEP I hit_pkg
— -F bmt - Pin Currents
aramSweep eta= . .
Sweep| | DC Your model (bjt_pkg) with
SweepVar="IEB" SRC2 .
SiminstanceName[1]="DC 1" ldc=IBB annotation and passed

SiminstanceName[2]=
SimlnstanceName[3]=
SimInstanceName[4]= —

SiminstanceName[5)= @E = Data Display template

parameter: beta.

SiminstanceName[B]=

Start=D uA : VCE =0V gives curve tracer results:
Stop=100 uA DC1 BB =0 A °
Step=10 uA SweepVar="vVCE" i | ———{ 1BB=1.000E4
Ey S eeeomes
Stop=5 . IBB=7 D{]DE-S
= | e
v e 27 9{——('/1(’.]7E=3 000000 :Egig ggggg
Initialized VARs: VCE=0V & IBB=0A 0~ |BB=0.000040 FEs
-2 — T — T T T T
0 1 2 3 4 5
NOTE: DC controller sweeps the X-axis and the VeE |:>
Parameter Sweep, sweeps the Y-axis.
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Calculate resistor values and test bias network

Setup a new sweep: then use voltage and current

BB IC.i YBE

to calculate R values for the DC specs for Ib and Ic. TS ST N
3.000E-5 2.349ma, 789.9mY
<0 | 4 000E-5 3.325m, 798 .6mY|]
™ |¢i’ DC [~ 5.000E-5 d34TmA, B05.7mY,
E - 6.000E-5 5.389mA, 811.3mv
|_Probe Dé1 -
e SweepVar="IBB" MRb_ (3'VBE) / IBB
+| v.DC Start=10 uA
;\S/ETC!BV VBE hit_pkg Stop=100 uA
- c= Q1 Step=10uA . . .
heta=160 Eqn RC: 5 / IC\ Bias Resistor Values @ 40 uA IBB
| DC 2 Rb[3] Re[3]
s B8 =0 A 55029.037 601.500

OPTIONAL: Sweep Temperature [Start the
5 v < lab now!
3.0_:'—— __%__mAZ i
o =-55.000
+[334mA 3 faelggf@(v'c,temp)=3_079
=v.DC o 203
iy 153 fomp=-55.000
§~n3 plot_vs{VBE, temp)=0.899
Back Annotation verifies . h
DC bias using Rb and Rc 'y
as designed. = temp
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